View Full Version : xbox one controller not working

02-23-2019, 12:29 PM
the same thing happened during the closed beta my controller worked fine then suddenly would not do anything and now its the same in the open beta. the ui recognizes the controller is connected as its changes the icons from keyboard to controller but will not actually do anything. the controller is fine as it works perfect with any other game. anybody with any ideas as to why this is happening? thank you :)

02-23-2019, 03:54 PM
i have the same issue with 360 controller.
ui detect the controller because ui change if i use it.
I'm also able to press reset to restart a run. (i actually play with a keyboard)
the controller was working with the first run.

win7 64bit.
I try admin mode
clean folder $user\mydocument\trialsrising (admin and local user)

02-23-2019, 04:44 PM
Had the same 'issue' until i 'found' a setting: on the first options-page (game options) go all the way down - and check the 'main controller'-setting. in my case it was switched to keyboard. After setting it to gamepad it worked correctly.

02-23-2019, 06:05 PM
wow don't see this option before.
It works thanks for the tips.
You save my day.

02-23-2019, 08:32 PM
Thanks for the suggestion!
@Hoonigan_93 Did that help you at all?