View Full Version : [PC][Xbox One controller] Multiplayer, player stuck / no input

02-22-2019, 05:00 PM

I tried Online Multiplayer, and when I got into a race, my player was stuck.
No input from the controller.
Only way to exit was to use escape on the keyboard.
Note that the controller still worked in the menu, and it was fine after exiting the multiplayer race.
I have not tried online multiplayer after that, to recreate the problem - so I'm not sure if the problem is persistent.

02-22-2019, 06:55 PM
Hi LarsGretnes! Are you using a wired or wireless XB1 controller?

02-22-2019, 07:05 PM
Wireless XB1 controller. Generic, no-name brand bluetooth dongle.
But note that the controller worked fine before and after the multiplayer issue, and also in the menu, when I used keyboard to exit.

02-22-2019, 08:30 PM
There has been some reported issues while using wireless controllers. Are you able to test with a wired controller?

02-22-2019, 10:51 PM
wired controller worked. :)
Might have been my usb BT dongle, since I think it's broken.
I do get the odd controller freeze though, when still on wired - so I'm thinking there's a driver issue as well.

02-23-2019, 08:57 PM
@LarsGretnes Have you tried doing a clean install of your controller's drivers to see if that helped? I am glad a wired controller seemed to help for the most part!