View Full Version : Shooting alarms does not disable them - The Refinery

02-22-2019, 02:24 PM

I tried to clear The Refinery outpost and went through a similar process to the other four outposts I'd cleared in this game (and in other Far Cry games) by shooting out the alarms to destroy them and then picking off the inhabitants (I prefer sniping, especially with a lower level character). I had the outpost up as a mission and when I'd shot the alarm box I had the 'All alarms disabled' message in the top left, as with the others.

It took a bit longer to take enemies down on this one than normal because of sight lines etc, but with around three enemies left I got spotted and had to move back out of sight, but still remained in the area - I could still hear music, people shouting etc but had removed the white 'detected' markers. Ah well, I've lost 50 or so ethanol now for being spotted, no big deal - but then the (previously destroyed) alarm was set off and reinforcements arrived.

I completed the outpost, but didn't get the bonus for disabling or destroying the alarm. I had a look around once it had been liberated and could only see the one alarm box, which had been the same one I'd shot and the one I'd seen flashing red when reinforcements were called after I was spotted. I hadn't seen any enemies fixing the alarm box if that's an option - in fact none seem to have noticed it was shot, although I could see that it was broken through the scope.

Any ideas on whether this is a bug or whether the alarms are fixed or reset after a certain period of time?


02-22-2019, 09:23 PM
Hey spikelovesmetal! Thanks a lot for the report. Has this happened again since you first encountered it?

02-23-2019, 12:33 AM

It hasn't happened again yet, but I've only done another two since (helicopters are too much fun!). If it does I'll post again here - thank you!

02-25-2019, 09:04 AM
What level was the outpost? (Was this the first time you attacked that outpost, or have you already captured it and then scavenged it?)

I ask because every time you scavenge an outpost, the enemies come back stronger but also have more alarms.
The first time you play an outpost (level 1) there is only one alarm. After scavenging it (level 2), it will have two alarms. Finally, at level 3, it has 3 alarms.
(As a side note, the alarms aren't always in the same position when you replay a higher level outpost).

You said that the message about destroying all alarms had appeared, but maybe it was wrong and there was another alarm left.

Or maybe you went far away and the outpost reset itself. But when that happens, the enemies should also reset.
The alarms shouldn't reset if you stay in the area and the enemies can't repair them, so I don't see any other possibilities.

02-25-2019, 01:48 PM
Hi, good points!

It was my first time around attacking that outpost, so it was still on Level 1. I hadn't scavenged any outposts up to that point either.

In terms of going too far away, I did think of that. I was still in range of the outpost when I (bravely) ran away, and could still see the health indicators on enemies through the scope. By that point there were only three of them left and they were all running in roughly the same direction trying to chase me towards the bridge. The alarm sounded when they turned around to head back to the outpost. There weren't any more of them until the reinforcements arrived, so I don't think that the outpost itself had reset. I could still see the outline flash on some of the fallen enemies as well, who all disappear after the outposts are liberated or reset.

I haven't had the same problem again even through trying to recreate it by leaving the area and coming back, but as you say if I go far enough the whole outpost is untouched when I return. I had some other weird ones such as falling through the bottom of the world after landing on a quad bike, and one where I drove an ethanol tanker to a liberated outpost and it didn't register that I'd done so, but maybe it counted a different entrance as the gate. Overall I'm still enjoying the game a lot!

02-26-2019, 12:46 AM
If you have any video of the event in question, we'd appreciate you linking us to it. If not, we'll keep an eye out for other reports of this!

07-04-2019, 11:43 PM
every outpost i've tried liberating has the same bug. no matter what level of outpost or how many alarms. i will shoot them all out and start attacking. reinforcements are still called. it makes the game unplayable. what is the fix?

07-05-2019, 04:20 AM
Hey VIN_KE and welcome to the forums!
Would you be able to post a video showing this so we can pass it to the dev team for investigation.