View Full Version : Controlles stop working

02-21-2019, 11:12 PM
i keep getting my controls not responding with x box controller does it in game but yet i can use the menu ..

02-22-2019, 01:53 AM
I was gonna pre order this game but i think iam gonna wait now to to the fact that iv played one game of muiltplayer in three houres do to the fact the controlls go unresponsive as you start your race ...also i keep have NAT issues..

02-22-2019, 02:36 AM
Happened to me too one time... Switching the xbox elite controller off and back on again and restarting the map did solve that issue...

02-22-2019, 03:15 AM
i keep getting my controls not responding with x box controller does it in game but yet i can use the menu ..

Can you precise us what platform you are playing on?
Normally reconnecting the controller solve the problem.
If you are still experiencing issue. feel free to contact our support team. (https://support.ubi.com/en-US)

02-22-2019, 03:22 AM
pc even keyboerd dosent work in muiltyplayer everythng works in the menus just not when i start a muiltyplayer match the controls dont respawn. But they work fine in singleplayer .i just sit ther at the starting line..iv restarted verify the game files three times.

02-22-2019, 06:17 AM
I had this problem as well on pc. It was after I won the second monster mash stadium thing with ps4 controller. Had to use the mouse to enter the last race and even after that I couldn't exit out to switch to another track. Tried unplugging my controller and plugging it back in and nothing worked. Had to crash out of the game. After hitting the windows key and trying to x out of the game it crashed. I'm not disappointed so far. It's A beta and I understand that.

02-22-2019, 07:23 AM
same here, when on the world map my controller just ignored everything.
i had to use my mouse to select a track, after selecting the track it worked again.

02-22-2019, 06:03 PM
Happened to me after switching to another Uplay Profile, and starting game with it.

02-22-2019, 06:13 PM
Thanks for the additional information everyone. I've passed this along to the development team for review.

02-23-2019, 12:51 AM
Not sure if this helps. But having xbox controller support turned on in steam big picture mode seems to be what was messing with this for me. Turned it off and seems to be solved. Only had a few minutes to test so will try again later and update.

02-23-2019, 08:40 PM
Thanks for sharing G33k-PC!