PDA

View Full Version : Progress not reset from closed beta and related(?) problems



aessae
02-21-2019, 10:51 AM
Logged in and noticed I still had my rider level, ingame currency, track records and gear customisation from the closed beta - and someone stole my pants when I wasn't looking.
I believe this messed with the game start, I just got a bunch of unlock messages ("WOO CHALLENGES" etc) and got thrown to the world map. The University opened up after I ran one beginner map, but I can't use the Rhino since I guess I technically haven't leveled up to lvl4 yet.
Also the gamepad prompts are wrong or missing most of the time for some reason. Wat do?
Helpful screenshot: https://puu.sh/CPvUW/9de5be9c74.jpg

mrjorts
02-21-2019, 11:24 AM
Same issue. Can't progress because I am level 34 and the rhino doesn't unlock until level 4. Trying to find the save file, but deleting the ones in My Documents\Trials Rising and My Documents\Trials World Tour didn't work.

aessae
02-21-2019, 11:29 AM
Looks like Uplay's cloud save feature was responsible for the progress not getting reset, thanks to JettY on the discord for the fix. Disabled cloud save sync from uplay's settings and then renamed the folder under Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames (and Documents\Trials Rising\SavedGames just in case).

nandesz.00
02-21-2019, 11:44 AM
Thanks, that works indeed.

mrjorts
02-21-2019, 12:03 PM
Problem solved :)

wholehole
02-21-2019, 12:30 PM
Cheers aessae, that's sorted it.

Ubi-Swaggins
02-21-2019, 12:48 PM
Hey aessae,

Thank you for sharing this with the community!

s0ad667
02-21-2019, 01:07 PM
Glad to find a quick fix about this, just had this issue. Now game won't connect to the servers though, guess i will wait for an hour or so and hope to see my progress wiped.

TeriXeri
02-21-2019, 02:24 PM
Deleting the correct save game from the Ubisoft Game Launcher/Savegames folder fixed it for me.

It was some numbered folder, so picked the one with the timestamp right after closing Rising.

grcsurfin
02-21-2019, 02:57 PM
Dosent work for me or my frieind who was in a private/ beta (Not the closed beta a beta before that or a test)
Not working for me.

UbiGabrinth
02-21-2019, 07:37 PM
I'm sorry to hear that isn't working for you. This is a known issue (https://forums.ubi.com/showthread.php/1982775-Known-Issues), and our team is investigating.

Please make sure you've followed the steps in our FAQ (https://support.ubi.com/en-GB/Faqs/000040756) about deleting the older save files.

grcsurfin
02-21-2019, 07:56 PM
Got it deleting the trails world tour fix it for me :)

UbiGabrinth
02-21-2019, 08:05 PM
Great, I'm glad to hear it. Have fun playing!