PDA

View Full Version : No Cut Scene Voices



MikeSwanson
02-15-2019, 09:47 PM
I just started playing this afternoon, and while I can hear the sound effects and music just fine during the cut scenes, I can't hear the dialogue. At first, I didn't think it was there at all, but when listening closely, I can hear very quiet, distant, muffled audio that sounds like dialogue. It's so quiet, though, that I could never make out what is being said.

Strangely, when the cut scene ends, I can hear the other characters dialogue just fine. Then, when I went into the second and third cut scenes, again no audio.

I ran the "Verify Files" procedure outlined in the FAQ and everything reported okay.

I'm running Windows 10 Pro 64-bit (10.0, Build 17763), Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz (16 CPUs), ~3.6Ghz, 32768MB RAM, NVIDIA GeForce RTX 2080 Ti.

aSmartGoldfish
02-16-2019, 07:39 AM
Same issue. No hardware in common with above. Rather annoying...

Ubi-Mullac
02-16-2019, 10:00 AM
Hey,

The dev team is aware of this, do you have any videos of this happening so I can pass it along?

MikeSwanson
02-16-2019, 07:38 PM
Strangely, when I recorded using NVIDIA's build-in tool (Alt+Z), while I still couldn't hear the cut scene dialogue while recording, I could hear it when I played back the recorded video. So, I shot this video with my iPhone: https://www.dropbox.com/sh/pg4gyosyovh8prl/AAA5WT3yOxpFDbVC-NBfcaZKa?dl=0

Knowing that the audio must be coming through okay for the NVIDIA tool to record it, I decided to check the sound device settings in Windows. Everything looked okay (all of the optional features to enhance things were disabled). However, once I went through the "Configure" process and specified that I had stereo speakers, everything now works okay. For me, this has fixed my issue.

https://www.dropbox.com/s/xqa9939fb33zuvx/Sound.png?dl=0

MikeSwanson
02-16-2019, 07:39 PM
Looks like the screenshot I tried to include didn't show up, but it's in the same shared Dropbox folder as the video at the above link. It's called Sound.png.

Ubi-Mullac
02-17-2019, 09:40 AM
Thanks for sharing what fixed the issue, I've noted this down and passed the info to the devs! Glad to see the issue is resolved though.