PDA

View Full Version : Constantly crashing to desktop



Solemn72
02-15-2019, 03:06 PM
Hi,

I seem to have a problem with the game crashing to desktop after between 5 mins to 20 minis of game play. I have not had problems with any other games ever crashing to desktop before so I really don't think its my hardware.

Things I have tired
Update GFX drivers & uninstall / reinstall drivers
Verify game cache
Uninstall and reinstall game
Turn on / off uplay overlay
Turn on / off windows firewall
turn down gfx settings (although the benchmark says there are no issues and i seem to have an average of 70fps
Turn off all other running apps (steam / epic etc)
launch uplay as admin

There is nothing in the windows logs, the far cry logs are empty (0KB). The only thing ever logged at the time of the crashes is in the uplay launch logs I see the following line:
Game with process id 13568 disconnected.


Does anyone have any other ideas of what I could try or where I could look for a reason for this crash?

System:
GTX 1080
16GB ram
Windows 10

Thanks,

Ubi-Trippn
02-15-2019, 04:01 PM
Hi Solemn, Could you confirm, is there anything captured in the MSINFO section for Windows error reports?
There could be some conflicting software too so please also try a clean boot in Windows (https://support.microsoft.com/en-gb/help/929135/how-to-perform-a-clean-boot-in-windows)
Thanks let me know how it goes.

Solemn72
02-15-2019, 04:16 PM
Thanks for getting back to me.
I have tired a fresh boot because i found it suggested on another post but it has just crashed to desktop again.

I dont see anything obvious in msinfo.The only section in this that looks like it could be helpful is Windows Error Reporting but as I just had another crash 10 minutes ago (15:00) and there is nothing in this before 14:15, it suggests that it isnt capturing anything either..

darkprojekt.ch
02-15-2019, 04:24 PM
The game is even crashing while starting up (shortly after the gear/eye logo on the bottom right).
No other game is having problems (including FarCry 4).

Seems the game has basic compatibility issues I will check again in a month or so after the first fixes.

And no, I will not do a checklist of things to try the game must be able to run on a up-to-date, high performance PC without disabling/uninstalling any other software.

Ubi-Baron
02-15-2019, 06:52 PM
Thanks for getting back to us, Solemn72

For further assistance with this we'd advise speaking with the Support team through the site here (support.ubi.com)

Zarrastro
02-16-2019, 11:50 AM
If you are using the High resolution Textures DLC, try de-activating it. It worked for me with this issue.

Ubi-Mullac
02-16-2019, 12:00 PM
Thanks for sharing what worked for you :)

JPWiseguy
02-16-2019, 01:08 PM
If you are running any performance monitoring software in the background like MSI Afterburner or EVGA Precision, that will do it. That was the cause of my crashes.

Liebesvater
02-17-2019, 09:37 AM
Disabled the HD-Texture Pack and it works for me. With HD Texture Pack Game crashes after a few Minutes.

Ubi-Mullac
02-17-2019, 12:17 PM
Disabled the HD-Texture Pack and it works for me. With HD Texture Pack Game crashes after a few Minutes.

Thanks for sharing, seems to be helping a fair amount of people

BumblyFumbly
02-18-2019, 09:38 AM
Anyone else have this issue even without the HD textures? The game just keeps crashing anywhere between a few minutes or up to 30 minutes of gameplay and i've tried disabling HD textures, disbabling fullscreen optimizations, and lowering graphics settings but it still seems to just randomly crash.

FluffY_TurD
02-18-2019, 12:06 PM
my also crashes, but not randomly. its when a cut scean are loading or the loading screen between mission and freeplay. like when i got to the end of bringing thomas rush back to the prosperity

Beeboom
02-18-2019, 01:16 PM
Crashes with HD textures and without. :Sad:

Ubi-Swaggins
02-18-2019, 02:04 PM
Hey folks,

I am sorry to hear you are experiencing crashing issues with Far Cry New Dawn.

Can you please follow the steps in the FAQ to see if that fixes your issue?

https://support.ubi.com/en-GB/faqs/000025947/Basic-PC-Troubleshooting/

If this does not fix the issues, please create a support ticket on our website https://support.ubi.com and attach your Msinfo and DXDiag files. You can find the steps to generate them below.

https://support.ubi.com/en-GB/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/

- Swaggins

sixtyfour-bit
02-20-2019, 01:04 AM
I have the similar issue. But I have yet to get past the very first intro cut scene after selecting which character you want to play. It immediate crashes to desktop. I have been able to use the in-game benchmark and tried re-installing the game on multiple drives, with and without HD textures, various configurations of graphics settings, and performed all the troubleshooting steps mentioned in similar posts, without any progress.

At this point I am starting to get jealous of those who can play for at least 30 minutes before their game crashes, for at least they get to play something.

sixtyfour-bit
02-20-2019, 01:46 AM
I performed my own troubleshooting with ProcessMonitor (ProcMon.exe) and recorded all events from Farcry New Dawn exe process.
This led me to understand the issue may be related to the following ASUS audio software/drivers:
Sonic Radar for Windows 10 64-bit---(WHQL).
Sonic Studio for Windows 10 64-bit---(WHQL).

I uninstalled both of those pieces of software from "Programs and Features" and was able to get past the initial cut scene.
I hope this information will help others.

Ubi-Swaggins
02-20-2019, 10:06 AM
Hey sixtyfour-bit,

Thank you for the information and work around.

Can anyone else confirm if this helps?

Cheers.