PDA

View Full Version : [Crash] Game crashes in Tutorial Mission



graezor
02-15-2019, 12:57 PM
My Game crashes without error in the first Mission.
Sometimes while im fighting against the enemys and 100% if i reach the first checkpoint after the trains when the sandstorm appears.

Mainboard: MSI MPG Z390 Gaming Pro Carbon
CPU: INTEL Core™ i7-8700K
Ram: 2x Ballistix Sport LT DDR4, 2400MT/s 8GB
Graphiccard: MSI GeForce RTX 2070 ARMOR 8G

I reinstalled graphic cards driver, manually installed direct x , vcredist etc. in the New Dawn folder and reinstalled the Game twice. Nothing helped.

Mfg
Graezor

Ubi-Trippn
02-15-2019, 01:05 PM
Could you please create a ticket on our support site (https://support.ubi.com/en-gb/Cases/new)
Please provide a DXDIAG and MSINFO report with the case so that I can look into this.

You can find instructions on how to create these files and attach them to this ticket in the links below

DXDIAG (https://support.ubi.com/en-gb/faqs/000021185/Sending-a-Dxdiag-to-Support/)
MSINFO (https://support.ubi.com/en-gb/faqs/000021216/Sending-a-msinfo-report-to-Support/)

Thanks let me know how you get on.

graezor
02-15-2019, 01:23 PM
Did it. Case Number: 08057919.

Ubi-Trippn
02-15-2019, 01:33 PM
Thanks, did you try doing a fresh install of drivers when you reinstalled them?
To do this:

Completely uninstall the graphics drivers, there are steps to do so here (http://www.nvidia.co.uk/object/IO_13955.html).
Reinstall the drivers fresh from the Nvidia Website (http://www.nvidia.com/Download/index.aspx).

graezor
02-15-2019, 01:52 PM
Ok i made a fresh install of the Drivers, like the steps here (http://www.nvidia.co.uk/object/IO_13955.html) . Didnt helped, the game is crashing without error in the loading screen, after i arrived the checkpoint after the trains.

Ubi-Trippn
02-15-2019, 03:51 PM
Thanks for trying, there could be some conflicting software so please also try a clean boot in Windows (https://support.microsoft.com/en-gb/help/929135/how-to-perform-a-clean-boot-in-windows) and let me know.

graezor
02-15-2019, 08:01 PM
Ok back from work.. i tried a clean boot, severeal graphic constellations, admin mode and compatibility mode.. none of them worked.

graezor
02-15-2019, 08:09 PM
Reinstalled the game for the third time and now it seems to work..

EnigmaticDevil
02-15-2019, 08:23 PM
I am having this exact same problem, and I think it's a little too much to ask people to uninstall graphics drivers and to reinstall the game 3 times.

graezor
02-15-2019, 08:36 PM
Ok now i can play the mission to the end but when im in Prosperity and press <tabulator> for mission tracking it crashes instant.

graezor
02-15-2019, 08:37 PM
I would say, the fun factor is very high here.... Good that i preordered the game and payed for it.

Ubi-Baron
02-15-2019, 09:15 PM
I'm sorry to hear that's still occurring.

Do you get an error message when the game crashes now or is it the same as before with no error? Could you please upload another MSINFO readout? You should be able to open the MSINFO and then export it to a text file. As the crash is in a different place it may be something else causing it.

Try accessing the game from a different Windows User Profile, to check for any potential issues with the registry or account settings. You can do that through the steps here (https://support.microsoft.com/en-gb/help/4026923/windows-10-create-a-local-user-or-administrator-account)

graezor
02-15-2019, 11:14 PM
No error messages, screen goes black and game is closing after 2 secs.
case number: 08062441

Ubi-Mullac
02-16-2019, 09:47 AM
I've just had a quick look, can you try disabling MSI Afterburner and seeing if that makes a difference?

graezor
02-16-2019, 09:00 PM
Afterburner is not running, while im playing. I just installed it but never started it. Ive just installed my windows new 3weeks ago and installed some programs. MSI Afterburner is one of them but i never started it.

Ubi-Mullac
02-17-2019, 09:49 AM
Okay no worries, just to check, can you please open the properties for both Uplay PC and the Far Cry New Dawn .exe and make sure full screen optimization is disabled? and everything is being run as admin?

graezor
02-17-2019, 07:12 PM
https://i.imgur.com/wDic9uf.png
https://i.imgur.com/kPN1zOU.png
here you go

UbiGabrinth
02-17-2019, 10:06 PM
We still recommend uninstalling Afterburner and any other software that overclocks your hardware.

graezor
02-18-2019, 04:08 PM
Yea or you fix the game,that no other program can crash it... as i say i just installed it never used it. But ok i deinstalled it for testing and wow it doesnt work, still crashing as soon as i press tabulator or walk around in prosperity.

graezor
02-18-2019, 06:47 PM
Ok after a few tries with the settings, i found a solution for this. Dont know why but when i put the POV Setting on 120 no more crashes when i press tab or walk around in Prosperity. Thats weird, but i can play now. Im excited to see the next black screen crash.

graezor
02-18-2019, 06:55 PM
Oh wow.... i accepted Beans quest want to follow it with tabulator next crash... WTF IS THIS?

Ubi-Swaggins
02-19-2019, 10:07 AM
Hey graezor,

Thank you for updating us about this. The case has been forwarded to our teams for further

@EnigmaticDevil Are you able to also upload your MSInfo and DXDiag files as you are having a similar issue?

Thank you.

graezor
02-24-2019, 05:13 PM
Game is still crashing when i open the map... any solution for this?
This sucks... i just want to play the game. I payed 40bucks but cant play this game...