PDA

View Full Version : HDR Graphic Issues on PS4 Pro



Catofjellyxhd
02-15-2019, 09:29 AM
Hey there,

Since installing New Dawn on my PS4 Pro with HDR I've noticed that the graphics seem to be slightly fuzzy/hazy when playing, almost like the image has been sharpened way too much. It's always visible, less so at night in game, during daytime it can be particularly bad, especially looking at the sky, other NPCs or my players hands. It could also be described as looking a bit like static running across these parts when looking at them.

My other half has the game on her standard PS4 without HDR & when doing a side by side screen comparison the effect is still present on hers but no where near as bad, making the standard image look better than with HDR enabled. I've tried changing my HDR settings, both console and TV side with no luck with either. I never encountered this problem with FarCry 5.

I don't think this is an issue with my settings, after tweaking every thing possible nothing worked. Would there be anything else I can try to do to fix this myself or is this an issue that the Devs would need to roll a fix out for?

Ubi-Trippn
02-15-2019, 01:12 PM
Hi, could you provide a screenshot of what you can see ?

Catofjellyxhd
02-15-2019, 08:56 PM
Hey there, thanks for getting back to me so quickly.

The way the PS4 captures screenshots makes it hard to capture the exact image as I'm seeing it because some colours are not the same etc. I've taken these screenshots on my phone as they show it a bit better, if you still want me to upload the PS4 screenshots too just let me know (the effect isn't as visible in those screenshots however).

Because I can't upload screenshots to here I've posted them via Gyazo:

https://gyazo.com/14e583f76ee13e23f8d6aa9a75aa1252

https://gyazo.com/64db093a4fec901fd167da3cc664bdda (Flash was enabled on my camera for this photo)

UbiGabrinth
02-17-2019, 09:48 PM
Hey there! From what I remember the standard PS4 can also do HDR. Could your other half check to see if changing to HDR on the TV and PS4 she is using causes the same issue?

Please check on your end if you have the same issue when using a different HDMI port on your TV. Also make sure HDR is turned on both on the TV and the PS4.

Catofjellyxhd
02-18-2019, 03:39 AM
Hey, I went ahead and did that, sadly the issue is present on her console too. HDR is definitely enabled on both the TV and the PS4. I also tried swapping the HDMI port but no luck either.

I've also tried changing a bunch of settings on the TV like the Colour Saturation, Contrast, Brightness, Adaptive Contrast, and the HDR Picture Mode. My sharpness is always set to zero. Changing some of these settings reduced the visibility of the effect but it was still present to some extent. If it's any help I use these settings on FarCry 5 too and I haven't encountered this problem in that, I know code changes between games though so it may not be relevant.

Thanks for all the help so far, do you have any other suggestions to try out at my end to fix this? I normally wouldn't moan about something like this but it's really annoying sometimes when playing.

HaZdawg
02-19-2019, 07:53 AM
Having the exact same issue, makes the game look horrible. Checked all settings on TV & PS4 Pro and nothing, still a ton of film grain/static pixels. Definitely only New Dawn that has the issue, all other games are fine, including 5. Please just remove film grain all together!

Ubi-Swaggins
02-19-2019, 09:57 AM
Hye HaZdawg,

Thanks for the input, I will forward the feedback to the team for consideration.

Cheers.

Catofjellyxhd
02-19-2019, 02:11 PM
As a workaround, lowering the saturation can help take the edge off but it's still an issue.

Thanks for reporting the issue to the team, I've had another user PM me saying they're having the same issue too so there must be something that's off slightly. I'm trying not to let it kill my experience too much, I'm loving New Dawn so far

Ubi-Town
02-19-2019, 10:23 PM
As a workaround, lowering the saturation can help take the edge off but it's still an issue.

Thanks for reporting the issue to the team, I've had another user PM me saying they're having the same issue too so there must be something that's off slightly. I'm trying not to let it kill my experience too much, I'm loving New Dawn so far

Thanks for posting your workaround, even if it does help a little. Glad to see that you're enjoying New Dawn! :)

UbiGabrinth
02-19-2019, 10:53 PM
Could you provide a screenshot before and after lowering saturation so we can clearly see what effect you want lowered?

Catofjellyxhd
02-20-2019, 12:01 AM
Thanks for posting your workaround, even if it does help a little. Glad to see that you're enjoying New Dawn! :)

Anytime! 😁


Could you provide a screenshot before and after lowering saturation so we can clearly see what effect you want lowered?

I've taken some of the sky and my hands before and after lowering it.

Sky Before: https://gyazo.com/308e0d34b28c1ed4611ab989d6e4bd47

Sky After:
https://gyazo.com/9b122b53f7bf09809cd2e43a6758140b

Hands Before:
https://gyazo.com/5aa4b5f980172da3756681b505ef5ca5

Hands After:
https://gyazo.com/90b322ad08b64bd99afaddcdc997f195

Hopefully this helps? If not I can try some other techniques to capture it better

Ubi-Swaggins
02-20-2019, 10:54 AM
Hey folks,

The team are looking into this, in the meantime can you try lowering your TV's Dynamic Contract to either Medium or Low?

@Catofjellyxhd Thank you for the updated images!

Catofjellyxhd
02-20-2019, 07:15 PM
That's awesome, thanks for looking into this so quickly.

You all do community outreach and support like most other AAA publishers/studios can only dream of, thank you for being so brilliant!

HaZdawg
02-23-2019, 02:43 PM
Tried messing with the Dynamic Contrast settings on my LG OLED, didn't make a huge difference. Same with Saturation settings, reduced a little but still definitely noticeable.

Ubi-Swaggins
02-24-2019, 11:12 AM
@Catofjellyxhd Thank you for your kind words!

@HaZdawg I will pass this long to the team.

Cheers.

Austindr316
07-23-2019, 10:09 PM
Try turning film grain all the way down in the audio/video settings in game

Catofjellyxhd
07-24-2019, 05:29 AM
Try turning film grain all the way down in the audio/video settings in game

Hi there,

I originally posted this when that option wasn't in the game, I can't say for sure but I think this post was what got the feature added.

Thanks to support for resolving the issue, I was over the moon to login after the 30 day patch to see you had already added it, quick work!

Ubi-Litten
08-03-2019, 01:46 AM
Hi there, thanks for getting back to us and confirming you have been able to get this resolved. We always appreciate constructive feedback which we can use to investigate any potential issues and improve our products for our community. If you have any further queries or need assistance with anything else, please feel free to let us know.