PDA

View Full Version : sound



XyZspineZyX
09-04-2003, 09:31 PM
Hi,

I have a creative 4.1 soundcard.

I thought that after the patch things will
be better but i see no inprovement.

Do anyone suggest what to do?

When you use the f3 key the sound is still not
good.



Martin van Vuuren
Rotterdam/Holland
"hornetsting"

XyZspineZyX
09-04-2003, 09:31 PM
Hi,

I have a creative 4.1 soundcard.

I thought that after the patch things will
be better but i see no inprovement.

Do anyone suggest what to do?

When you use the f3 key the sound is still not
good.



Martin van Vuuren
Rotterdam/Holland
"hornetsting"

XyZspineZyX
09-04-2003, 09:35 PM
The sound is porked in the beta-patch. Wait for the comming patch for fixes.

<center> http://webpages.charter.net/Stick_Fiend/images/crazyPilot.gif
<font size= 2>

"Altitude, speed, maneuver, fire!"-The "formula of Terror" of Aleksandr Pokryshkin, Three times awarded the rank of Hero of the Soviet Union

XyZspineZyX
09-04-2003, 10:29 PM
are you dreaming? This is the final 1.1 patch.

Oh boy!

Martin van Vuuren
Rotterdam/Holland
"hornetsting"

XyZspineZyX
09-04-2003, 11:53 PM
The sound is fixed for me, but I don't know if it's the 1.1 patch, or that I replaced my Soundblaster Live! Value with a Soundblaster Audigy 2 today...

-- Understanding is not required, only obedience --

Zayets
09-05-2003, 12:03 AM
Well, I have no sound, I have to tweak it a bit /i/smilies/16x16_smiley-sad.gif

Zayets out

http://www.arr.go.ro/iar81c.JPG

Zayets
09-05-2003, 12:04 AM
Nevermind , my sound was on mute...

Zayets out

http://www.arr.go.ro/iar81c.JPG

XyZspineZyX
09-05-2003, 12:13 AM
lol /i/smilies/16x16_smiley-happy.gif

XyZspineZyX
09-05-2003, 12:16 AM
Now the sound works very good for me! http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

XyZspineZyX
09-05-2003, 12:17 AM
Zayets wrote:
- Nevermind , my sound was on mute...
-

Has happened to me too a few times /i/smilies/16x16_smiley-happy.gif



-- Understanding is not required, only obedience --