PDA

View Full Version : Error Messages when loading Pacific Fighters - won't load



rmacadam
05-10-2007, 09:46 AM
Just bought P-F, installed it and clicked on the P-F icon. Got this error message: "Please insert the correct CD-Rom and restart the application." Did that and I get this error message: PF.EXE Application Error: Application failed to initialize properly (0xc0000142). Click OK to terminate."

I installed all the updates in the correct order and I get the same error messages. Any ideas?

I'm running an Athlon XP2500 (not overclocked), 768 RAM, and an Nvidia FX5200 with 128 megs of RAM.

Thanks,
Rick

rmacadam
05-10-2007, 09:46 AM
Just bought P-F, installed it and clicked on the P-F icon. Got this error message: "Please insert the correct CD-Rom and restart the application." Did that and I get this error message: PF.EXE Application Error: Application failed to initialize properly (0xc0000142). Click OK to terminate."

I installed all the updates in the correct order and I get the same error messages. Any ideas?

I'm running an Athlon XP2500 (not overclocked), 768 RAM, and an Nvidia FX5200 with 128 megs of RAM.

Thanks,
Rick

Yellow_Sub
05-10-2007, 11:27 AM
Make a backup of the file rts.dll from the game directory.

Replace it with this one:

ftp://ftp.ubi.com/de/support/Spiele/PacificFighters/rts.zip

Maybe that helps.

rmacadam
05-10-2007, 01:07 PM
Tried it, but it still gives the same error messages. I've installed and uninstalled the game several times, with my Panda 2006 A/V both on and off and even downloaded and installed the 56.72 version of the nvidia driver (with A/V off) that is recommended by the basic readme. This is getting really frustrating. I think the game will be fantastic, if it would only run.

Thanks, Rick