PDA

View Full Version : DirectX error



Zd3nA1CZ
01-31-2019, 03:20 PM
Hi I have problem with game crash

https://imgur.com/a/K3DkWWV

- verify files didnt help
- new GPU drivers didnt help
- reinstal DirectX didnt help
- admin rights didnt help
- changed resolution didnt help
- changed DirectX version 11/12 didnt help

I have new installation Win 10, with all updated drivers

i7 9700k , RTX 2080, 32GB DDR4

JennyferLe
01-31-2019, 04:12 PM
exact same problem here.
first time initiating a new word worked, but after restarting for new graphic settings, whenever it finishes loading I get this exact same error.

aimammut
01-31-2019, 05:51 PM
Same Problem here. The Game runs for a few seconds, than it crashes with this Direct X error.

berniew2x
01-31-2019, 06:32 PM
same problem here... tried DX11 and DX12, both on Ultra High

Zd3nA1CZ
01-31-2019, 07:02 PM
i tried few times verify files.... after 3rd attemp game again download DirectX before lunch. First lunch game frozen before menu :D seccond attemp finally game started but after 10 sec and zoom crash... again :(

Melchon
01-31-2019, 08:24 PM
With DX12 the error appears to happen less frequently when anti-aliasing is set to off (but still occurs after a few minutes).
Maybe even more if other graphics settings are lowered too.

With DX11 i have yet to encounter the error.

i7-8700k, RTX2800, WIN10 64bit , 32 GB DDR4

norbertka
01-31-2019, 09:13 PM
I think try to low details / if use an overlocking gpu override the MHZ to base back (same the issue if manufacturers up the base clock, need to change lower) , the bug is in the engine, but solve this trick

Zycore Ind
02-01-2019, 02:40 AM
Bug: Direct command queue error / DX12
Original Reporter: Dr4g0n 36
Thread: https://forums.ubi.com/showthread.php/1986086-Direct-command-queue-error
Status: Reported to Devs
Actions taken to Fix: Try changing settings from the config file: Documents/ANNO 1800 Closed Beta/config/engine.cfg , Change "DeviceType": "DX12" to "DeviceType": "DX11". Save file and resart uplay and ANNO

byron2481
02-01-2019, 05:31 AM
I also have this DirectX issue - https://prnt.sc/meyjwe

CPU: i7-8700K 3.7GHz
GPU: RTX 2080
GPU Brand: Geforce EVGA
GPU Driver Version:
RAM: 16384MB
OS: 10 pro
OS Build: 10.0 - 17763
Direct X Version: 12

Ubi-Mullac
02-01-2019, 09:40 AM
Hey, can you make sure you are launching Uplay PC and the game .exe as admin? Also, can you try launching the game by clicking on the .exe