View Full Version : New Legion enemies from Dec 21 update not appearing if all imp already defeated

12-29-2018, 12:43 AM
I have been playing the game since launch on Nintendo Switch. All seven planets are at 100% Starlink level, each with a Starlink tower, all crashed drakes hacked, all imp hives defeated.

After updating to the December 21 update (update 3), I can not get any of the three new Legion enemies: Sentinel, the Sentinel's Gravity Orb, or Obelisk. I have searched all planets for the Sentinel enemy, and have searched Sonatas, Ashar and Necrom for the Obelisk enemy. They will not appear, even if I try letting dreadnaughts place a Prime on each planet, and let the Primes place their maximum number of extractors.

I think the issue has to do with there being no imp hives available for the Obelisk enemy, as the Holiday Update video by Ubisoft shows the Obelisk enemies around imp hives. I'm not sure why there are no Sentinel enemies at all.

Please look into this issue, as players who have played and completed the game near launch are not getting to see these new enemies on their current save files. Restarted a save file is not an option for me, as I have invested too much time in mastering all of the pilots with all available ships and weapons. Thanks.

12-29-2018, 09:08 PM
Hi Dahvoo.! Just to confirm, you have already defeated all the imp hives on the available planets, and now are unable to find any more? Can you confirm what platform you play Starlink on? If you could, are you able to provide screenshots showing your planet completion?

12-30-2018, 12:32 AM
Correct, I have already defeated all imp hives on all 7 planets. I’m playing on Switch.

I have let all planets be overrun with a prime and all extractors, but imp hives do not come back. With no imp hives, it seems no Obelisk enemies appear on Sonatas, Ashar or Necrom. I have also not run into the Sentinel enemy on any planet, not sure what is causing that enemy from spawning.

I have tried removing all observatories, refineries, workshops and armories on planets in hope that would help, but still nothing. Only thing I can’t remove from any planet is the Starlink Tower, which seem to be permanent.


12-30-2018, 10:44 AM
Hey Dahvoo. thanks for the detailed update, I appreciate it!

I've passed along your information to our game teams for investigation, as soon as I have more information I'll share an update here.

01-03-2019, 09:46 PM
More and more people are noticing missing Obelisk/Sentinel enemies on the official reddit and GameFaqs:



I've also seen it discussed on the official discord.

Seems the missing Obelisk enemies are related to all imp hives already being defeated on Sonatas, Ashar and Necrom.

As for missing Sentinel enemies (and thus Gravity Orbs), I'm starting to think they don't appear if a planet already has a Starlink Tower, as that is the only thing that can't be removed for me to check. Other possibilities are they won't appear if all crashed drakes are hacked, all Warden Spires completed, etc.

Can this problem be added to the known issues thread?

01-04-2019, 01:23 AM
Hey guys! This issue has been reported to the Starlink team. We appreciate the report. I will update this thread once I have more information to share.

02-22-2019, 10:17 PM
It's been a month since I posted the "Update Enemy No-Show" post on GameFaqs; is there still no patch for the Nintendo Switch version?

Jjust a couple weeks ago, I got fed up w/ this bug and started a new file; I'm currently going through Ashar and haven't seen a single Sentinel or Gravity Orb yet. I have no Starlink Tower placed on Ashar, have been roaming the planet for hours, and I have yet to see even one Sentinel (plenty of Obelisks, though).

I'm thinking this bug is specific to the Nintendo Switch version, and maybe just the digital version in particular, which I have.

Has anyone w/ the Switch version even seen a Sentinel yet?!

02-26-2019, 07:52 PM
It's almost been 2 months since players began reporting the missing Obelisk and Sentinel/Gravity Orb enemies. I have yet to see these enemies on my main save file on Switch.

As someone who purchased the starter pack and all physical ships, weapons and pilots at launch for full price, just want to know when this issue will be resolved.

We know an update is coming in April to introduce new content; will this issue be resolved in that update or sometime before? Please respond to let us know at least a time frame.

02-26-2019, 11:00 PM
Hello everyone! Please note that this issue has been identified and should be fixed with the Spring update. Thanks for all the information!

02-27-2019, 05:00 PM
Thanks for the quick reply! Even more reason to look forward to Spring update!

10-11-2019, 04:19 PM
Thanks for the quick reply! Even more reason to look forward to Spring update!

I sincerely hope that you enjoyed the Spring update, Dahvoo.! One of the bug fixes we implemented for console players in the Crimson Moon update was to allow for new Imp Hives to spawn even if the player has destroyed all of the Imp Hives at 100% exploration on every planet.

The full patch notes for that update can be read here (https://forums.ubisoft.com/showthread.php/2048057), for anyone interested!