PDA

View Full Version : starlink Nintendo Switch Toy Connection Problem/Game Glitchs



arthur44t
12-04-2018, 12:31 AM
Playing Starlink on Switch when I put the controller down to step away for 5 minutes. Come back reconnect the joy-cons to have Starlink game tell me, "Please connect Pilot, Ship, Wings and Weapons" back on to play the game. Never took them off.

Steps I did to try and get it to work:

Pull joy-cons off, put them back on. "Did not work".

Pulled the Toys off: "Pilot, Ship, Wings and Weapons" , game still did not regesture i pulled them off and put them back on.

Closed the game, took game out of Switch, put it back in, did everything over once again, it finally worked.


Second Bug in the game I noticed, When Mining Rocks for my game, I will blast them to find 1 or 2, other times, I will be blasting it to not get anything at all. Last part, Plasting some by some trees, to have it Glitch at the base of the tree.

Other bug in my game i have been getting, When i take off ship parts, it will not regesture on the game i did that. i have to put it back on then back off 2-5xs before it knows I put something on.

I only had this game for ( 2 ) Days now.

UbiMatcha
12-04-2018, 09:40 AM
Hey arthur44t!
I'm sorry to hear you're having some issues with your toys and mount. When this happens, we recommend following our troubleshooting steps (https://support.ubi.com/en-GB/faqs/000037789/Switch-Troubleshooting-STAR/).
Are your joycons turning off/ disconnecting when you leave them for this time?

For your other issues, are you able to provide video clips so we can assist you further?
Thanks!

arthur44t
12-04-2018, 07:43 PM
Hey arthur44t!
I'm sorry to hear you're having some issues with your toys and mount. When this happens, we recommend following our troubleshooting steps (https://support.ubi.com/en-GB/faqs/000037789/Switch-Troubleshooting-STAR/).
Are your joycons turning off/ disconnecting when you leave them for this time?

For your other issues, are you able to provide video clips so we can assist you further?
Thanks!


Have done all this:
- Please remove all weapons, wings, ship and pilot
- Remove the Joy-cons from the Starlink Joy-con mount
- Turn off the Joy-cons
- Turn your Joy-cons back on
- Re-attach the Joy-cons to your mount


Have also, "Closed the game on Switch, taken game out, put game back in, to play game" Same problem.

Also, I can take all the photos I want on the Switch but no way to post them. I do not have a cell phone because its to much money for one and to much money/month for it also.

I could try using my friends Iphone 7plus will try that Thursday/Friday this week.

Only Question is once I do that, Is there Email to send that Video to or something? Not sure how i would put that Video on this site. I know how to do Photo's tho.

Happy Holiday Season's! Thank you for this help.

UbiMorning
12-04-2018, 09:01 PM
Hey arthur44t! You can upload the video to YouTube and post the link to it on this thread :)

arthur44t
12-05-2018, 08:27 PM
Hey arthur44t! You can upload the video to YouTube and post the link to it on this thread :)


https://youtu.be/OAKZH_hO0Hg

arthur44t
12-05-2018, 09:35 PM
Hey arthur44t! You can upload the video to YouTube and post the link to it on this thread :)


That Planet I'm on, needs to be fixed. As you can see if you pause the video, I have 13 mining places and 0 on everything else. That means, I just found a Sample from 1 of the wild life on that planet, only I can not turn it in because there is no place to turn it in.

"I'm not sure" if the game was set up like that or not. I do know, I can build a place later in the storyline so I can give that sample away.

I do not know what the game is it be like for everyone. just sharing what I have.

arthur44t
12-06-2018, 02:46 AM
Hey arthur44t!
I'm sorry to hear you're having some issues with your toys and mount. When this happens, we recommend following our troubleshooting steps (https://support.ubi.com/en-GB/faqs/000037789/Switch-Troubleshooting-STAR/).
Are your joycons turning off/ disconnecting when you leave them for this time?

For your other issues, are you able to provide video clips so we can assist you further?
Thanks!

going to have another video for another Bug/Glitch I found.

This Glitch shows I have 1 Hive Imp location to find and take out. yet, I flew to all the locations to make 2xs and even 3xs check to make sure I did not miss it. It's not even on the Planet map.

*Sighs* :( wish I could have 1 game that I could 100%

Will keep you all updated on more stuff I find. I know I will sadly