PDA

View Full Version : Having problems with BoB fps



flyingscampi
01-17-2005, 07:38 AM
My rig is a P5 5GHZ, 3GB RAM and an nVidia 99000GT Super Ultra Turbo Nitrous and I'm only getting 5fps when I've got 300+ planes in perfect mode. Should I turn off the wildlife and dynamic weather systems?

Just dreaming of the future http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

What do you think will be in it?

flyingscampi
01-17-2005, 07:38 AM
My rig is a P5 5GHZ, 3GB RAM and an nVidia 99000GT Super Ultra Turbo Nitrous and I'm only getting 5fps when I've got 300+ planes in perfect mode. Should I turn off the wildlife and dynamic weather systems?

Just dreaming of the future http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

What do you think will be in it?

Heavy_Weather
01-17-2005, 08:13 AM
you just dont have enough ram. its time for an upgrade. http://forums.ubi.com/images/smilies/88.gif

JG7_Rall
01-17-2005, 08:18 AM
LOL! sad thing (or good thing?) is is that this will be very true some day.

F0_Dark_P
01-17-2005, 08:25 AM
hehe http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif , but is positive to dream of such things http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Tallyho1961
01-17-2005, 09:53 AM
Take two patches and call us in the morning.

Maj_Death
01-17-2005, 11:55 AM
That P5 5Ghz CPU is the problem, I suggest the 128bit AMD 7Ghz

Kootenai
01-17-2005, 12:01 PM
What I want to know is if the Boulton Paul Defiant will be included in the next patch and if the Westland Whirlwind is going to be unporked.

WOLFMondo
01-17-2005, 01:03 PM
Those flocks of seaguls cause me to loose 300fps. http://forums.ubi.com/images/smilies/53.gif and bird strikes are well overmodelled. And the woman in the naafi can't get my virtual tea right.

madsarmy
01-17-2005, 02:22 PM
Try running in OpenGL & not DirectX.
That should help Big Time.

willyvic
01-17-2005, 06:03 PM
Sounds like your Creative Audigy Industrial Implants are the culprits. Try turning it down a notch from Marrow Melting to Organ Oscillating.

WV

WTE_Galway
01-17-2005, 06:32 PM
its the fish


they chew FPS and you hardly ever get to see them anyway

Gibbage1
01-17-2005, 06:43 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Maj_Death:
That P5 5Ghz CPU is the problem, I suggest the 128bit AMD 7Ghz <HR></BLOCKQUOTE>

Actually, its the AMD 7000+. It only runs at 2.25ghz but is still faster then Intel's 7GHz CPU with 6MB of cache. I heard there is an Extreme Emergency Eddition P5 comming soon with 16MB of cache to try to compete with AMD's 2.25GHz with 2MB of Cache.

wayno7777
01-17-2005, 07:57 PM
Nah, it'll be the quad core AMD 512 bit code-named Stumovik operating at 1.0 tera-hertz with a 2 terabyte cache on a 300 tera-hertz frontside bus. http://forums.ubi.com/images/smilies/10.gif

knightgames_01
01-17-2005, 08:14 PM
You're all weird.......


I like weird.......


And turn off 3d vsync.....lower resolution to 16,000 x 10.800.... turn up Super QuinQunx Antialiasing.....oh, and make sure all bus speeds are set to 32.

And uninstall MCFS III.

regards,
Robert