PDA

View Full Version : Abandoned spaceport settlements



kendrakirai2
11-21-2018, 08:23 PM
The abandoned spaceport settlements (the three marks around the ancient relic) still aren't acquirable but nonetheless count as points for completion of the planet, even after the Technical Patch.

There's probably a bunch more, but this is currently the most vexing.

UbiGabrinth
11-21-2018, 09:19 PM
Could you provide a screenshot so I can pass this onto the team?

kendrakirai2
11-22-2018, 02:45 AM
Not easily, but here

https://twitter.com/kendrakirai/status/1065420142991929344

And here is another one that's been mentioned before, the missing cargo ship on Kirite

https://twitter.com/kendrakirai/status/1065419956739665920

UbiGabrinth
11-24-2018, 05:19 AM
You are at 14 out of 19 ruins. What happens when you get to 16 out of 19?

kendrakirai2
11-25-2018, 12:49 AM
I can't, the others are also unclaimable.

UbiGabrinth
11-25-2018, 01:30 AM
That may be a gameplay issue if 5 out of 19 ruins aren't able to be claimed. How far are you into the game? You mentioned the last technical patch. I don't see anything in that patch about Sonatus or being unable to claim ruins. Could you point out what you thought was related to this issue in the patch?

kendrakirai2
11-25-2018, 02:49 AM
I was pointing out that I have the latest update so that you don't say to get it.

I have finished the game, all side missions done, I am in the process of doing all but the infinitely repeatable missions and collectables right now, then all that will be left is clearing the frankly ridiculous amount of space debris.

And YES this is an issue, at least three planets are uncompletable because of the wrecks simply NOT EXISTING or the ruins not getting marked as completed.

UbiGabrinth
11-25-2018, 10:32 PM
Have you seen any discussion from others about this issue? If so, please link it here so I can also report it.

kendrakirai2
11-25-2018, 10:39 PM
https://forums.ubi.com/showthread.php/1949943-Cargo-Shuttle-Wreckage-not-existing

There's one.

UbiMorning
11-28-2018, 11:40 PM
Thank you! Are you able to provide a screenshot of the map and a video of the issue by chance? We can report this up to the Starlink team once we have that information available.

kendrakirai2
11-29-2018, 05:20 AM
....that was literally what my second post was. I also sent other videos and pictures from that same account to @ubisoftsupport

UbiMatcha
11-29-2018, 01:44 PM
Hey kendrakirai2,

The wreck on Kirite has been reported, however our team have been unable to reproduce this at the moment. I'll let you know if we have any updates on that.

I'll report the 3 ruins you're unable to complete around the wonder. Are you able to see the location names? And could you let me know what you see when you visit these location; eg. are there any enemies spawning?
Thanks!

kendrakirai2
12-01-2018, 10:23 AM
No enemies spawning, the settlement markers are way off from where they probably should be, and there are no names on the settlements.

scotty0307
12-11-2018, 12:08 PM
Also having this identical issue. 1 cargo ship on Kirite, x5 ruins on Sonatus, plus a couple of wrecks. Having problems on Haven also with one or two wrecks/ruins...

scotty0307
01-28-2019, 11:15 AM
Are you guys going to attempt to fix this ever or?....

UbiGabrinth
01-28-2019, 09:36 PM
Our team has been made aware that this issue is continuing to affect some older save files. We do not have further information at this time, but please rest assured that we have passed all information available onto the Starlink team.