PDA

View Full Version : XXI Battery BUG...................!



Charlie901
06-10-2005, 03:40 PM
F.Y.I. all, and hoping Dev's see this post for a fix!



See topic here:

http://www.subsim.com/phpBB/viewtopic.php?t=37803

Charlie901
06-10-2005, 03:40 PM
F.Y.I. all, and hoping Dev's see this post for a fix!



See topic here:

http://www.subsim.com/phpBB/viewtopic.php?t=37803

Nukem_Hicks
06-10-2005, 04:05 PM
That's no good. Although there isn't much of a point playing that late in the war anyways, since your sonarman is deaf and rolling back to 1.2 brings back the infamous DD spawn bug. I'm holding out for 1.4...hopefully they'll include a fix for this bug in it.

Charlie901
06-10-2005, 09:59 PM
I'm Hoping as well..... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Charlie901
06-12-2005, 03:32 PM
Bump

Jester_159th
06-12-2005, 05:02 PM
Might want to explain the details of the bug. The link just gives a message that the post/thread you requested doesn't exist.

Faamecanic
06-12-2005, 09:40 PM
I think he is refering to the "XXI battery never 100% charges" bug. You can run on the surface for DAYS on desiel and never get the 100% charged message...

A bit of a annoyance... but that just means watching your batt meter and selection Standrad propulsion when its topped off (at least thats what I have gathered from prior threads being as I dont have an XXI yet).

Charlie901
06-12-2005, 09:48 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Jester_159th:
Might want to explain the details of the bug. The link just gives a message that the post/thread you requested doesn't exist. </div></BLOCKQUOTE>


Sorry, link fixed now. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Charlie901
06-12-2005, 09:49 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Faamecanic:
I think he is refering to the "XXI battery never 100% charges" bug. You can run on the surface for DAYS on desiel and never get the 100% charged message...

A bit of a annoyance... but that just means watching your batt meter and selection Standrad propulsion when its topped off (at least thats what I have gathered from prior threads being as I dont have an XXI yet). </div></BLOCKQUOTE>



That's only part of the Bug......

The other issue (Bug) is extremely long recharge times, for the XXI.. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif