PDA

View Full Version : [RESOLVED] File size and download issues.



Fiskeflette
11-11-2018, 02:58 PM
In download screen it says 75gb plus a little more, but when it starts to download it's 70.51gb. So then it stops at 70.51. Why doesn't it download the last 5 or something gb? Anyone else having these issues?

Ubi-Baron
11-11-2018, 03:57 PM
Hi Fiskeflette,

Just to confirm, it's not correctly re-installing the game? Can you play the game or does the download not finish/actually install?

Is this on Steam or Uplay?

Fiskeflette
11-11-2018, 06:34 PM
Hi Fiskeflette,

Just to confirm, it's not correctly re-installing the game? Can you play the game or does the download not finish/actually install?

Is this on Steam or Uplay?


It's from uplay store. It says (without u-hdr texture pack):75947 mb. When it starts to download it is 70.51gb's.
The game is in singel player playable but not multiplayer playable. Nothing is accessable regarding leaderboards or anything that has to do with online is accessable.
It stops at 99 or 70.51gb's.
I have tried to download u-hdr texture pack but there's still this correlation between required filesize and actual filesize. It's Between 5 and 10 gb difference
The game is playable in singel player only, but it doesn't completely finish the download process.

I have tried launching the game as admin. I have opened my firewall for uplay access. I have verified the game several times, uninstalled the game several times. It seems like it is a file size issue.
But I have contacted support for full refund of the game since it is unplayable in it's current state.
How this can be a potential ISP issue is beyond my understanding since it is downloading parts of the game.

Ubi-Gumdrops
11-12-2018, 10:10 AM
Thanks for the additional info Fiskeflette.

Can you please try reinstalling Uplay PC itself per this support article (https://support.ubi.com/en-Gb/Faqs/000025799/Installing-or-reinstalling-Uplay), and also check that Uplay PC itself is running as admin?

Fiskeflette
11-12-2018, 05:16 PM
I did all of those steps, When I started the uplay-app after I restarted my PC. First I right clicked the app icon and chose "run as admin".

Still when I tried downloading the game it said "70.51gb's", actual file size 75.947gb's.
So there's got to be something terribly wrong where I download the game from. It seems like this is a rare issue.

The 75.947gb's is in the installation guide all the way through, This thing with 70.51 gb's comes first when the "line-indicator" in the uplay app(where you see the progress bar), there I see 70.51, and it stops at 99% and stops downloading as it was finished. From there I can enter the game(singel player only). If I close the game and uplay-app and turns it back on again after a couple of minutes, I get a irreparable crash error, I can then verify as many times as I want, but nothing happens. Then I need to unistall, then re-install and the same happens again loop-di-loop.

I understand that this isn't your fault and I'm not going get salty regarding you and your assitance. Because I believe that your intention is to assist me as good as you can.
So I thank you very much for both your time and assistance
I also believe that, this isn't intentional from ubisofts side either, I strongly believe that you want us to have the best gaming experience with each of your games.

Sir_Grzegorz
11-12-2018, 05:37 PM
I am in very similar situation. It does say that 99% is downloaded. It does show that it downloaded almost everything and is only 0.58 MB missing. But that is not possible to download. I tried support/google/youtube but to no success. I know it is connected with two files that have incorrect information. File uplay_install.manifest and uplay_install.state. Steam version of this game does not have this files, and that is the only difference between steam version and uplay version. Yet steam version works no problem (I tried it on free weekend to compare it). Software support does not care in the slightest, as I have already paid for the game.
Can you provide me with your files so I can check what will happen?

Ubi-Gumdrops
11-13-2018, 09:51 AM
Hi guys, are you both using the ISP "Get"?

Fiskeflette
11-13-2018, 04:32 PM
I am using "GET".
Why is that an issue?

Ubi-Gumdrops
11-13-2018, 04:44 PM
Hey Fiskeflette! Thanks for confirming that.

There does appear to be a known issue with your ISP specifically that we'd recommend querying with them directly. I wasn't able to find any further details when I checked in with our system teams, however it's confirmed not to be a problem on our side.

Fiskeflette
11-13-2018, 05:10 PM
Ok I've started a chat with my ISP-
But if this doesn't resolve the issue, what will happen then?

Ubi-Gumdrops
11-13-2018, 05:14 PM
Ok I've started a chat with my ISP-
But if this doesn't resolve the issue, what will happen then?

Great! If they request any specific information let me know and we can assist in any way.

Fiskeflette
11-13-2018, 05:17 PM
Thank you.
I'm chatting right now.

Sir_Grzegorz
11-13-2018, 05:33 PM
Please write down if you solved this issue as it is relevant for me.

Fiskeflette
11-13-2018, 05:38 PM
Nothing is resolved now. But they will come back with more. They couldn't resolve anything right now.

Fiskeflette
11-13-2018, 05:39 PM
Of course

Fiskeflette
11-13-2018, 06:00 PM
On the other hand, if this doesn't solve the issue could you send me a hard copy of the game, so that I can install the game that way?

Fiskeflette
11-13-2018, 09:46 PM
Ooooohhhh yes It finally worked.

Now it works as a charm:)

I finally made it finish the download.

This is how it worked:
1. When it said "99% or 70.51gb", I paused the download.
2. Disconnected my ethernet cable from the pc.
3.Connected my phone and made a usb-internet connection with my PC.
4.Resumed downloading. After a couple of seconds it finalized the download procedure. It didn't download a bunch of gig's, it just finalized the hick-up.

And now everything works just fine MP and all:)

Why didn't I try this first. Well all's good, that ends good:)

Ubi-Gumdrops
11-14-2018, 09:11 AM
Thanks for the update Fiskeflette! I'm glad to hear you got it all working.

@Sir_Grzegorz, would you be able to try the same steps?