PDA

View Full Version : Servers



flyer491960
12-20-2009, 09:36 AM
Hi all and happy holidays. Can anyone instruct me on how to set up a server for Il2 1.22. I have a private server and would use it for games but I can't figure out how to set up the server. I'm tired of waiting all day for someone to start their server and would use mine to fill in the gaps between operational servers. I've looked in the forums but can't find a "how to" discussion.

Thanks

flyer49

flyer491960
12-20-2009, 09:36 AM
Hi all and happy holidays. Can anyone instruct me on how to set up a server for Il2 1.22. I have a private server and would use it for games but I can't figure out how to set up the server. I'm tired of waiting all day for someone to start their server and would use mine to fill in the gaps between operational servers. I've looked in the forums but can't find a "how to" discussion.

Thanks

flyer49

Aviar
12-20-2009, 10:18 AM
Are you aware that the current version of IL-2 is 4.09m? 1.22 is several years old.

Unless you have specific players you know that have 1.22, I doubt if you will ever get more than one or two people in your server. (Actually, I'm being a little optomistic here.)

There is a 2.04 server (which is more recent than 1.22) on HL and I've never seen anyone in it. Good luck.

Aviar

WhiteSnake_76
12-20-2009, 03:05 PM
To be more specific most people got IL-2 1946 4.09m wich is Forgotten Battles, Ace Expasion Pack, Pacific Fighters, Pe-2, Sturmovik's over Manchuria and 1946 combined + 4.08m and 4.09m patches.

If sugest you buy IL-2 1946, you can get it for les than 10 dollars now.

https://heartlandcomputers.com/picupload/HLC888ED7EE_il2-sturmovik-1946.jpg

flyer491960
12-25-2009, 12:09 PM
Thanks for all of the responses. The reason I wanted 1.22 is, when I go on Ubi.com for multi- play, I see quite a few player on 1.22 version servers. I do have IL-2 Sturmovik 1946 and IL-2 Sturmovik Forgotten battles AEP (both probably need to be up-dated). Are there players that play those games online? Iíve only found players for 1.22, but maybe Iím looking in the wrong places. Thanks for your help.
Flyer49

WhiteSnake_76
12-25-2009, 02:21 PM
Download Hyperlobby from here: http://hyperfighter.sk/modules...&cid=2&orderby=dateA (http://hyperfighter.sk/modules.php?name=Downloads&d_op=viewdownload&cid=2&orderby=dateA)
And you find 1000's of other players in the Forgotten Battles room.
Most use IL2-1946 in there, version 4.09m, wich means you need patch 4.08m: http://patches.ubi.com/il2_1946/ and 4.09m: http://forum.1cpublishing.eu/showthread.php?t=10276

Aviar
12-26-2009, 08:36 AM
People still play IL-2 on UBI? I'm shocked to hear that.

Try HyperLobby. There are always 400-1000 IL-2 players there.

Aviar

flyer491960
12-27-2009, 02:49 PM
I've down loaded all up dates...don't see anyone on hyperlobby...is there anything else I need to do...or is it the holidays.

AndyJWest
12-27-2009, 03:31 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by flyer491960:
I've down loaded all up dates...don't see anyone on hyperlobby...is there anything else I need to do...or is it the holidays. </div></BLOCKQUOTE>

It is still not clear which version of IL-2 you are using. On the startup screen, it gives this in the lower left corner. If it doesn't say 4.08 or 4.09, you will not find any servers to use it on. Exactly what you need (including mods if applicable) should be given in the server details.

In HL, got to the Connect/Select Game section, and click on 'Forgotten Battles', NOT 'IL-2 Sturmovik' - that is a leftover from the early days, and unused now.