PDA

View Full Version : hyper down?



Hawgdog
10-17-2003, 01:53 AM
9PM est

<center></script>The Original HawgDog
Join the club! Enlist today!
Names similar still available- HogDawg (no hyphen) Hawg-Dog, HugDawg, HowgDog,Hawg-Dog (use hyphen), And I believe Hawg-Doggie(pending)
http://users.zoominternet.net/~cgatewood/assets/images/sharkdog.gif

Hawgdog
10-17-2003, 01:53 AM
9PM est

<center></script>The Original HawgDog
Join the club! Enlist today!
Names similar still available- HogDawg (no hyphen) Hawg-Dog, HugDawg, HowgDog,Hawg-Dog (use hyphen), And I believe Hawg-Doggie(pending)
http://users.zoominternet.net/~cgatewood/assets/images/sharkdog.gif

XyZspineZyX
10-17-2003, 01:56 AM
not for me

you timing out?

<CENTER>http://home.cogeco.ca/~jkinley/FB_JG27.jpg

XyZspineZyX
10-17-2003, 01:59 AM
Down for me too. :-(

Darby

Hawgdog
10-17-2003, 02:14 AM
yeah, "runtime error" or something like that.
Got connectec and then when I quit to make settings changes, it wouldnt fire up again.
working now, so keep clicking..

<center></script>The Original HawgDog
Join the club! Enlist today!
Names similar still available- HogDawg (no hyphen) Hawg-Dog, HugDawg, HowgDog,Hawg-Dog (use hyphen), And I believe Hawg-Doggie(pending)
http://users.zoominternet.net/~cgatewood/assets/images/sharkdog.gif

XyZspineZyX
10-17-2003, 09:26 AM
I tried again again about 8 hours later and still no go.
Is HyperLobby down or have I got a problem at my end. This is what I get when I try to connect: "Error Socket: 11004 Valid name, no data record of requested type" ??

cheers Darby

XyZspineZyX
10-17-2003, 10:33 AM
up and running here in the uk 10 35 am