PDA

View Full Version : Files not downloading properly.



Sir_Grzegorz
11-05-2018, 07:31 PM
Hi,
before you post please ask yourself a question: "Does your reply is relevant to the question asked?"

I have been fighting long and unsucessfully about playing this game. Everything boils down to two files (I guess) that for some reason do not want to have correct information.
If you can provide both files from a working version of R6 Siege bought in Norway or EU leave a comment.

1. uplay_install.manifest
2. uplay_install.state

Thank you for your help.

UbiMatcha
11-06-2018, 10:23 AM
Hey Sir_Grzegorz,
Requesting replacement files is not advised or supported. In what way are these files not downloading correctly?
If you're having issues with R6S please first try verifying the game (https://support.ubi.com/en-GB/faqs/000025650/Verify-Game-In-Uplay/), as this checks for any missing or incorrect files.
If you're still having issues after that, please try a fresh install of Uplay following these steps (https://support.ubi.com/en-GB/faqs/000025799/Installing-or-reinstalling-Uplay/).

Let us know if you need any assistance.

Sir_Grzegorz
11-06-2018, 05:37 PM
I have informed support about it, and they ignored it, blaming my ISP, so be so kind, and allow players to solve problem that you did not want to.
As long as it is not illegal I do not see any problem with my actions.

If anyone is willing and able to share this files please contact me.

Ubi-Town
11-14-2018, 03:50 PM
Is your ISP GET by any chance?

Sir_Grzegorz
11-14-2018, 06:25 PM
Lets make one thing clear, you have the GET on your list because your procedures are faulty. I will tell you how it happened.
I made a ticket that it is not working. You responded as usual, that I should try this and that, and then told me to check with my ISP.
Week or two later I get questionarre how happy I am with solution provided. Yet you did not provide any solution. I did not push support because it leads nowhere.
I was just trying to figure out how to fix it.
I did talk to GET, and they say it is UBISOFT fault. UBISOFT says it is GET fault.

This game bought by steam works on GET so it is not GET fault, as it would not work in any version. Additionally you want to tell me there is only two users that have this game, this problem and are using GET as ISP provider? Do you really want to make that claim? I am quite sure there are other people who use GET and game is working fine.

Regarding solution provided by other user. Firstly it was his idea not customer support, so that says a lot about them. Secondly I am not able to do it as I do not have phone (or strictly speaking, phone that is provided by my company is to not be compromised by downloading files from unknown source).

Ubi-Gumdrops
11-15-2018, 12:02 PM
Hey Sir_Grzegorz. Thanks for the additional information.

This is confirmed not to be an issue on Ubisoft's side, it may be a problem at your ISP or some routing/connectivity issues between your ISP and the content distribution networks they are linked to.

I'm afraid there wouldn't be anything further we can suggest on our side besides reaching out to your ISP and querying the problem with them. Apologies for the inconvenience.

Sir_Grzegorz
11-16-2018, 05:08 PM
I have fixed it on one computer. Other do not want to be convinced to work.
But I will find a way. It worked once it will work twice.

Please close this tread, was as usefull as Ubisoft staff.
Thank you.