View Full Version : Nothing is working!

11-03-2018, 08:42 AM
I have the physical toys and all the a sudden this just happened now. When changing my weapons reattaching them or attaching to the mount, nothing is happening not being detected. I even disconnected everything out by taking the mount out from the controller still nothing happen and still my Zenith ship fly. Could be it a bug or a glitch? Anyone else having this problem?

11-03-2018, 07:53 PM
I have uninstalled the game and reinstalled it, and removed everything and when the game started. The ship doesn't show up at all and instead, I see sparks rather than the ship and it moves. And after 10 minutes I got the screen message saying attach a mount when attaching the mount nothing happens not detecting. Could be a glitch?

11-04-2018, 12:59 AM
Your initial post sounded like the issue was that you were using a digital ship and then trying to use physical items. The game can use one or the other during a session.

I'm unsure what the second post implies. A screenshot or video would be great!

11-04-2018, 04:08 AM
After spending 2 hours trying to find a solution I found the solution and the problem. The game things now I am using digital items and not physical items. When I go to loadout and check my weapons. It says press A to link that's happened on all the weapons, ships, and the pilot. But still can't use the ship. I tried to remove the mount and put it back again to tell the game that physical items are being used but didn't work. Is there an option to change from digital items to physical items? Thanks.

11-04-2018, 01:57 PM
Just to confirm, you don't have any Digital items in your loadout at the moment it's all physical ones?

What platform are you playing the game on?

Thank you

11-04-2018, 04:50 PM
I solved the problem. It was bug or glitch within the game. I had to delete the game and reinstalled 2 times and did few missions until the game finally recognized that I have physical items and worked fine.

11-05-2018, 10:21 AM
Glad you got it sorted, Syphon_Filter!
Let us know if you need any further assistance.