PDA

View Full Version : 4.071??? Questions



MJFUR1
01-02-2007, 11:35 AM
I'm running 4.04M right now. I ordered IL-2 1946. Should be here this week. Do I need to do anything special during install or just let the DVD do its thing?

Where do I find 4.071? Is this a patch for 4.07?

MJFUR1 the confused.

Thanks,

MJFUR1
01-02-2007, 11:35 AM
I'm running 4.04M right now. I ordered IL-2 1946. Should be here this week. Do I need to do anything special during install or just let the DVD do its thing?

Where do I find 4.071? Is this a patch for 4.07?

MJFUR1 the confused.

Thanks,

Scharnhorst1943
01-02-2007, 12:01 PM
You do not have to do anything special durring install.

However, if you are running Mat Manager, you will need to uninstall ALL previous versions of IL2 FB, install 46 and then install Mat Manager.

If you are not running IL2 Mat Manager, you can actually just install the whole thing into your FB folder and keep all your skins and such without the hastle of transfering them over.

But if you want two seperate installs, you can do that too.

Yes 4.071 is a patch for 4.07. You can find it here:
4.071 patch (http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/3231022815)

Scharnhorst1943
01-02-2007, 12:09 PM
If you are using IL2 Mat Manager, here is how to get it to work with 46

Mat Manager and 46 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/2621023415?r=2251035715#2251035715)