View Full Version : Starlink mount for joy-cons Nintendo Switch Problem.

10-24-2018, 09:59 PM

The joy-con mount (nintendo switch) STOP working on my save game after i do that:

-star new game with physical toy: WORK OK
-play the game with joy.con mount some days: WORK OK
-change to continue playing with digital.
-play in coop, both players on digital.
-the game ask to rescan the toys, because 7 days end...
-try to change the game to play with mount and physical to try rescan the toys... NOT WORK
-Try to restart the nintendo switch, with mount and physical befor load game. NOT WORK
-Try the instruccions on the support web site. (off the joy- cons, etc... ) NOT WORK
-Try to play in coop one physical one digital... NOT WORK
-But if i start the new game mount work perfectli...WORK OK

I think are a bug or something with software...
Can one help my? i cant rescan my physical toys, to continued playing my game normaly...

Thx very much.

10-26-2018, 09:03 AM

Can I just check that you're not in a digital session? As it's not possible to play digital with physical products at the same time. If you exit the game and then load your save, you should be prompt to attach your toys.

11-02-2018, 05:26 PM
Hey, first I would like to say that I'm loving Starlink! I already spend a lot of hours playing with the physical toys as well as digital, coop and in handheld mode.

Yesterday I needed to install an update, which I did but since then my physical toys aren't functioning proparly anymore.
When I play on the TV it recognises the joy con mount as well as the pilot, ship and weapons but I can't switch them (not even digitally). When I play in handheld mode I can move but there isn't any ship in the screen just a weird blurr.

The only way to play this fantastic game is digital on the TV with a pro controller. Which is also making al my toys worthless because I can't use them.

Are there other people experiencing the same problem(s)?

I hope someone can help me further.

11-03-2018, 12:11 AM
If you restart the game with the physical toys plugged in does this issue persist?

11-03-2018, 08:54 AM
The problem isn't fixed after restarting the game. I've tried this several times.

Sometimes the ship appears but you can't change the ship.
Yesterday playing digital wasn't working proparly as well. There wasn't a ship and I couldn't change the ship or get in the game menu.

11-04-2018, 01:13 AM
Please perform the physical toy troubleshooting in our FAQ (https://support.ubi.com/en-US/faqs/000037789).

If it's been seven days since your game recognized your physical ship then that would explain why the digital ship is no longer available. Let me know if the troubleshooting help you to be able to use your physical ship.

11-04-2018, 10:31 AM
I've already tried this several times.

1). When playing with the physical toys I can't switch with other ships and or parts. But sometimes I can play with the toy I've connected so I've unlocked the digital 7 days.

2). When playing digitally sometimes the game works properly and sometimes It doesn't show any ship just this weird blurr.

3). When restarting the game the issue isn't solved.

4). When reassembling the joy con mount and toys the issue isn't solved

5). Before the update that I've installed on 1 November the game functioned properly.

6). The only thing I haven't tried is reinstalling the game since I've already spend a lot of time playing.

Are there other people who have this problem?

11-05-2018, 02:21 AM
you guys are not alone I've experienced this problem and I've search the internet for all kinds of troubleshooting problems I followed all of Ubisoft guides and not a single one of them has worked I've opened up a work ticket for this problem and no I'm not following the return it to the retailer thing because that is completely ridiculous I have too much time on this game to go return the entire game to a retailer to exchange for another model when the only problem is the doc

11-05-2018, 10:49 AM
Hi all!
Sorry to hear you're still having issues playing physically.
Please try some basic console troubleshooting (https://support.ubi.com/en-GB/faqs/000027477/Basic-Nintendo-Switch-Troubleshooting/), then load up your game.
Please try only attaching your mount when you are prompted to by the game, not before!

Let us know how you get on!

11-06-2018, 10:12 PM
The weird thing is that everybody says to follow the troubleshoot. But before the update everything was running proparly.

I haven't played for several days due to the problem I've been having.

I've tried everything except reinstalling and another switch console.

Is there a place I can post pictures? I've made a couple while "playing" (or rather not playing) in handheld mode.

11-07-2018, 09:49 AM
It certainly sounds unusual TNL87!
If you have some images feel free to post them here or submit them in a support ticket (https://support.ubi.com/en-GB/Cases/New)!

11-10-2018, 07:59 PM
I'm having a similar issue where the mount no longer recognizes pilots, ships, or weapons. Tried a new mount, doesn't fix it. Tried different joy cons, doesn't fit it. Tried reinstalling, checked for corrupted data, tried a new save file, and all don't fix the problem. I've spent too long trying to fix this already.

11-11-2018, 05:16 AM
I have exactly the same problem. Suddenly the part swapping doesnít work anymore. Iím really angry, spending so much money on all your toys and then after so many hours of playing it suddenly stopped working for no apparent reason. Itís ridiculous. Does Ubisoft has no Quality Assurance?!

Please stop recommending the troubleshooting FAQs. You know it doesnít work! Provide a fix instead!! >:(

11-11-2018, 05:38 AM
By the way, if I disconnect all the toys and try to play digitally, Iím ending up with an invisible ship, canít access the menu and the entire game sound is gone.

This game is clearly broken and itís a software issue. Please stop asking people to send back their toys or mounts, because you know thatís not the problem!

What shall we do? I need a clear answer or my money back!

11-12-2018, 12:47 PM
Hi mconwoo and sven6049, sorry to hear you're also experiencing this issue.

To help our teams investigate can you please provide answers to the following questions:

- Is your game Digital Download or Game Card?
- Which save slot are you using, and does this occur if you load from a different save slot?
- Which toy are you launching the game with, and does this happen if you have no toys connected during launch?
- Have you left the console on Sleep with the game started?
- How much storage space do you have available on your device?

11-16-2018, 03:27 AM
I am having similar issues, but I've noticed that if I start a new game the Starlink-Grip message prompt up, but if I load my current ongoing game I cant swap weapons, ships or pilots. Whats the difference? At least in my case is the "Grax" battle message.

I think that message is bugging the Starlink-Grip message that should prompt up and it is worst if I start the saved game with the toys detached to the Starlink-Grip, because you get into game without ship and the control bugged, no pause menu, no map, etc.