PDA

View Full Version : Ship wreaks are not saving.



RazorHair
10-21-2018, 10:45 PM
Ive exited out of the game, and came back in and ship wreaks are not completed. it saves only half, and to boot when I redo them I get more orbs or whatever to upgrade mt ship, which is a lame/cool bug. However I have to redo things I have done already. Need that fixed.

ubi--unicorn
10-22-2018, 07:17 PM
Hey RazorHair! This is a known issue (https://forums.ubi.com/showthread.php/1945605-Starlink-Battle-for-Atlas-%E2%80%93-Known-Issues-(Updated-16-10-2018)) we're working on.

Woofmute
10-23-2018, 12:53 AM
you've said this is a known issue but it's not listed in the known issues thread. the closest one there relates to wrecks in space, while (judging from the OP) this is legion wrecks on planets. would just like to clarify this issue is known, or that it is caused for the same reasons as the space wreck issue.

i got 95% completion on Kirite last night, then went to the arctic planet. today i started in orbit of the arctic planet, and my Kirite completion was at 70%. everything saved except for legion ship wrecks, which required me to redo the hacking stuff. in addition to this, the final one i need to redo does not give me a prompt to begin hacking it, so i'm stuck with 16/17 completed wrecks on the planet. hopefully when this gets fixed i'm not left with an impossible to complete wreck.

the impossible to complete one is the crashed drake at worldspring.

just tried saving at an outpost and quitting the game, came back in and my completed wrecks are back at 7/17. completion on Kirite is 70% again.

Warped__
10-23-2018, 03:26 AM
Glad I found this thread as I am surprised that there are not more people out there with this issue or perhaps it is not universal. This issue is not on the known issues list. This has nothing to do with Shipwrecks in space - but rather the ones you need to hack on the planets. Last night I had the first planet done at 100%, today it is not 100% anymore and back down because I am back to only 7 shipwrecks scanned when I had them all done. It is not an issue with the first planet as well. I am on the 2nd and my shipwrecks there also won't progress when I reload my game. I like to 100% games but until this is fixed, I can't.

Warped__
10-23-2018, 03:28 AM
They also notice the same issue over here in this Reddit thread:

https://www.reddit.com/r/StarlinkGame/comments/9qhwud/so_is_it_possible_to_100_this_game/

EsaSDead
10-26-2018, 08:23 PM
So, not once, but twice I have lost my progress on Sonatus as far as Wrecks. Here is how I discovered the issue, which may be two separate issues:

Issue(s): On Sonatus, at 98% total progress, I noticed I was 18/19 on Wrecks and there was not a 19th Wreck to be found anywhere. Sonatus was completely explored so the entire map was visible. After about 30 minutes of looking, and looking some more, and even asking my Wife if she saw another Wreck, I decided to exit the game through the game menu "Exit to Title." Why this wouldn't immediately save progress is beyond me, and seems like bad design to be honest. Anyway, when I logged back in Wrecks were now at 9/19 and my overall progress was 77%..bummer. So, I looked around and found the Issues page on this site and it mentioned that you had to visit an Outpost to trigger a save, really? Reluctantly, I did all the available Wrecks again and discovered that, wouldn't you know, I was 18/19 again...no 19th Wreck in site. I decided that I better save my progress so I visited not one, but all the Outposts available on the map, and since I was at one point 98% that would be ALL the Outposts on the planet as far as I can tell. After doing that I again exited the game through the game menu "Exit to Title," logged back in and to my surprise I was 9/19 again on Wrecks, total overall progress at 77%. As a completionist this is a showstopper for me. Why would I continue playing any further when it's possible that my progress will not be saved? As someone else mentioned the Issues page describes a similar problem of not saving progress, but on space Wrecks. Here we are talking about losing 21% progress on a single planet.

As an aside I noticed that while writing this post it auto saved constantly...

Xamariel
10-26-2018, 09:35 PM
Shipwrecks you need to hack on the planets are not being saved. Last night I had the first planet done at 97%, today it is 72% and back down because I am back to only 7 shipwrecks scanned when I had them all done. The only good thing about this is the extra loot.

EsaSDead
10-27-2018, 06:05 PM
This goes beyond Wreck progress not being saved. Today I logged in and noticed that two of my refineries, "Glimmercap Refinery" and "Songcap Refinery" were no longer completely upgraded, so any extra Nova you get from rerunning Wrecks that aren't being saved is wasted on refinery upgrades, where they were already upgraded.

UbiMatcha
11-05-2018, 10:39 AM
Hey Pilots!
We're aware of issues with crashed drakes and ship wrecks resetting, which are scheduled for fix in the next update.
If you're having similar issues with refineries, any video or screenshot evidence you have would be great!

Thanks!