PDA

View Full Version : 'First Do No Harm' Mission Bug



RedDeth1998
10-21-2018, 02:12 AM
I am trying to finish this mission but I've ran into a bump. I'm trying to knock out this first Hippokrates mission and I've gotten his medical supplies for him but I can't talk to him near what is referred to as Pan's Cave near where his clinic is at. The supplies do show in the inventory as well.

I'm a level 30 and the mission is listed as level 28. Unsure if it's relevant but I'm really hoping Ubi has a fix for this if nobody else has a solution. Maybe find a way to include a mission reset option in a later patch that's similar to what AC Origins did.

RedDeth1998
10-21-2018, 02:14 AM
It's on PS4 as well

Ubi-Baron
10-21-2018, 01:09 PM
Hi RedDeth1998,

I'm sorry to hear that's occurring.

Just to confirm, he's over there it just won't allow you to speak with him at all? Have you tried reloading to a previous save?

Try power cycling the console by turning it off, unplugging it, waiting a minute, plugging it back in and turning it on again.

Thank you

RedDeth1998
10-21-2018, 06:55 PM
He is there and I did that but no dice

Ubi-Trippn
10-22-2018, 09:47 AM
Are you able to load an earlier save to see if it is still the same ?

Calintz_Ryu
10-22-2018, 04:46 PM
Iam having the same problem...I am level 50 already...I am trying to speak with Chrysis and Sos(someting) guy but the woman is not there....and I can't continue like this because it is a main quest... Is there a way to fix this???

ubi--unicorn
10-22-2018, 09:30 PM
Hey guys, thanks for the details. I've reported this issue up at this time. Thanks again.

Calintz_Ryu
10-23-2018, 07:58 AM
Is there a way to let us know when the bug is fixed? Because Until I can't continue my game!:(

Yosh.heikal
11-03-2018, 05:37 PM
I have the item in my inventory to take to hippocrates but the mission reverted back to where I have to meet the guy at the clinic. Would be fixed with a simple mission restart. This all started when I didnt finish the mission and turned off the console. My last save was loaded and I lost about 2 hours of gameplay. When I redid everything else I already had the medical supplies in the inventory but I was at the beginning of the mission. Weird yet annoying. Let's hope you guys get a fix asap!

gudlilrob06
11-20-2018, 09:30 AM
Hey guys,

No rush but since it's already been 4 weeks since this issue was brought up, I just wanted to see how it's going or if anyone found a fix. This is unfortunately a game breaking bug for me.

I leveled up 25+ times before deciding to continue with the story (I already initially had the conversation with Sostratos but got sidetracked before meeting Hippokrates). Sure enough, Hippokrates was present but the cutscene does not trigger.

This is the main reason why I couldn't go back to a previous save. It would be nice if we can have a reset objective option like AC: Origins. I mean they're still adding new features to the game so idk why this can't be possible. I am not losing 10+ hours of gameplay because of a game-breaking bug.

Anyways, I hope the team is hard at work fixing this issue or adding a reset objectives part to the quests. I haven't progressed in the story for a month now.

Ubi-Swaggins
11-20-2018, 09:59 AM
Hey guys,

If you are still experiencing this issue, please create a support ticket (https://support.ubi.com/en-GB/) on our website and attach your save file in a .zip file, this will help us investigate the issue further.