PDA

View Full Version : Quest "learning the ropes" is not being triggered



Tundor85
10-14-2018, 03:23 PM
Hi,

I just finished the prologue. Now I'm on a ship and I was wondering what I should do next. Since I didn't have any quest in my log, I checked a walkthrough on youtube and according to that one I should actually get the quest "learning the ropes" triggered automatically. Unfortunately, I didn't get this quest (in fact, I don't have any quest at all), travelled around a bit near the island but nothing happens (also, there is an invisible wall "area not available" around the island at the sea). Is this a known bug? Already tried to reload and restarted the game.

Any help is appreciated.

*edit* I'm on PS4 Pro and according to the game information screen I'm on Patch 1.04.

Tundor85
10-15-2018, 04:05 PM
I reloaded an old save file (lost over 2,5h due to this issue) and when I'm getting on the ship now it still doesn't trigger any quests. I'm completely stuck now if even reloading an old save file doesnt help. Would really appreciate to get some support here.

Tundor85
10-16-2018, 12:41 PM
Am I really the only one facing this issue?

Craigangus365
10-22-2018, 06:49 PM
I am having the exact same issue. Did you get a solution?

Tundor85
10-22-2018, 06:52 PM
No, didn't get any valuable support at all. Suggest you to restart the game, I waited one week before I did so because of the lack of support.

UbiGabrinth
07-24-2019, 08:39 PM
I will be closing this thread, as it's older and receiving spam.