PDA

View Full Version : Bottomless Lake bug?



captaincrappy
10-10-2018, 04:19 PM
It seems that I am unable to complete the Bottomless Lake template quest. It is not showing what it was completed and I do not see the engraving rewards for completing it (+10% CRIT Damage when Full Health). I went back to kephallonia but I am not able to interact with the statue in the lake.

Any way to reset the quest? Or is this something that is being worked on?

Thanks for any input

ubi--unicorn
10-10-2018, 08:37 PM
Hey captaincrappy! Sorry to hear you're experiencing this issue. Basic PS4 troubleshooting (http://ubi.li/cpb3u) may help with this issue. Let me know if it doesn't!

captaincrappy
10-10-2018, 09:09 PM
Thanks for the Reply "ubi--unicorn".

I have already tried those steps before but I'll try them again. They were what I used to correct the game play shutter/lag/frame rate issue I experienced at one point.
Any other ideas if that doesn't resolve the issue with the quest?

Thanks
:)

captaincrappy
10-11-2018, 01:44 PM
Quest reward is now listed but the quest still appears as if it was not done. There is no check mark on the tablet.

Any other ideas?

Aquaaran
10-11-2018, 11:00 PM
I'm having the same problem