PDA

View Full Version : Keyboard input lag started yesterday



Jae14x
10-08-2018, 06:07 PM
As of yesterday i'm getting random keyboard only input lag, the mouse works fine. It's incredibly frustrating, I'll press the WASD keys and sometimes its fine and then sometimes its like i'm holding the keys down and the Op keeps moving on his own. Its unplayable like this. Ive tested other games to rule out hardware issues and the other games all work fine. My FPS remains good at 180+ so no issues there.

This started out of nowhere from one day to the next with no changes to any settings on my computer or the game.

Help please.

Ubi-Baron
10-09-2018, 10:05 AM
Hi Jae14x,

What kind of keyboard are you using and does it have it's own software?

Are you using Discord and if so do you use the Discord Overlay? This has been known to cause issues with control issues with certain games.

Jae14x
10-10-2018, 08:34 AM
i'm using a Corsair Strafe keyboard and Discord overlay is off. I'm stopped discord from starting up to see if it makes any difference and it doesnt. Still getting crazy input lag that makes the game completely unplayable.

Ubi-Baron
10-10-2018, 09:05 AM
Can you try enabling V-Sync, does that make any difference? For Mouse lag that has helped to be reduced by this so it would be interesting to see if the same thing occurs.

Also try a Clean Boot, to make sure no other third party program might be conflicting with the game. You can do that through the steps in the guide here (https://support.microsoft.com/en-gb/help/929135/how-to-perform-a-clean-boot-in-windows).

Jae14x
10-12-2018, 05:46 AM
ok so with V Sync on, ive played a handful of casual matches and it seems to be fixed. weird, i've never used v sync before and never had this problem. But if it continues working i wont complain. If the problem comes back i'll update this thread. Thanks

dermodemon1337
10-12-2018, 03:10 PM
ok so with V Sync on, ive played a handful of casual matches and it seems to be fixed. weird, i've never used v sync before and never had this problem. But if it continues working i wont complain. If the problem comes back i'll update this thread. Thanks

I am 100% sure you have 100% cpu usage bug. I have it for about more than 1 year(from operation blood orchid). Still playing with vsync on. It sucks, but at least i have 75% cpu usage with vsync on. For competitive fps it really sucks.