PDA

View Full Version : Torch not illuminating, no flame on stick. (PS4)



Se33any
10-07-2018, 09:23 PM
The torch worked with texture up until I arrived on Attika, now the torch is just a stick, still lights fires, continues to illuminate caves etc, just the actual flame is missing.

ubi--unicorn
10-07-2018, 10:33 PM
Hi Se33any, do you have a screenshot of this so I can report it? Thanks!

dwestrum
10-08-2018, 07:57 AM
Here ya go, happened to me too except I noticed it when I got to Andros for the first time.
https://imgur.com/a/sLCOSq4

ThroneOvSeth
10-08-2018, 09:41 AM
Had the same issue already, happened in Megaris. Thankfully, it went away after shutting down and starting the game anew.

sisph
10-09-2018, 06:03 PM
I had the same issue happen when I was in Megaris. I tried exiting the game to the main menu and restarting the PS4 but it still persists. The screenshot looks exactly like what my save is experiencing.

jwsplayer
10-10-2018, 01:27 PM
No torch at all in inventory after being in a cave and then fast travel to waypoint and then to ship.....have to quit and restart for it to reappear in inventory.....