PDA

View Full Version : pls fix in a patch



T3SCA.Inglish
10-06-2018, 12:05 PM
game crashes on startup at the warning screen. i read about too many people having this issue and refunding the game as a cause. i was planning to refund but i have faith that you will do something about this (soon). thank you.

Ubi-Baron
10-06-2018, 03:47 PM
Hi T3SCA.Inglish,

I'm sorry to hear that's occurring.

The first thing to ensure is that you meet the minimum requirements to start the game, you can find these here (https://news.ubisoft.com/article/Assassins-Creed-Odyssey-PC-Specs-and-System-Requirements-Revealed).

I'd also advise verifying the game files, this will check for any missing or corrupt files and replace them. You can do this by clicking the menu under the game icon in Uplay.

You can also try a Clean Boot, which you can do via the steps here (https://support.microsoft.com/en-gb/help/929135/how-to-perform-a-clean-boot-in-windows). This will help to check for any third party programs that might be conflicting with the game.

Snowki86
10-06-2018, 09:55 PM
game crashes on startup at the warning screen.

Same Problem <-<

Ubi-Baron
10-07-2018, 08:28 AM
Have you tried running through I steps I suggested, Snowki86?

MatiBlotniak
10-07-2018, 08:34 AM
I have the same problem >.<

Snowki86
10-07-2018, 08:51 AM
Yes i have tried but nothing has changed...

I do not really know my way around computer hardware.

Could it be due to my processor? Or my graphic card?

Card name: NVIDIA GeForce GTX 980
Processor: Intel(R) Core(TM) i7 CPU X 990 @ 3.47GHz (12 CPUs), ~3.5GHz

I really hope not! <-<
I had never problems with new games.

resuri08
10-07-2018, 10:34 AM
Could it be due to my processor? Or my graphic card?

Card name: NVIDIA GeForce GTX 980
Processor: Intel(R) Core(TM) i7 CPU X 990 @ 3.47GHz (12 CPUs), ~3.5GHz

I really hope not! <-<
I had never problems with new games.

It's your processor. It didn't meet the minimum requirements. Also, from the thread I read here, 1st Gen CPU don't have AVX which requires it run. It is best to ask for a refund.

Raid3r_st0rm
10-07-2018, 01:13 PM
It's your processor. It didn't meet the minimum requirements. Also, from the thread I read here, 1st Gen CPU don't have AVX which requires it run. It is best to ask for a refund.

Hi i am also facing the same startup crash on warning message can i
also check if its my processor that could be the issue? or graphic card?

Card name: NVIDIA GeForce GTX 970
Processor: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz

Snowki86
10-07-2018, 01:27 PM
But its strange a lot of Xbox One player have the same problem... the Game start Epilepsie Warning Display aaaand Crash O.O.

I mean my processor is possible not the best but i play Assassins Creed Orgins without problems.

Maybe its not a processor problem.

resuri08
10-07-2018, 02:01 PM
But its strange a lot of Xbox One player have the same problem... the Game start Epilepsie Warning Display aaaand Crash O.O.

I mean my processor is possible not the best but i play Assassins Creed Orgins without problems.

Maybe its not a processor problem.

Based from the reply received by one of the members here and all those who provided their specs here, all of them doesn't have AVX support in their CPU, which require Odyssey to run.

Ubisoft neither confirm nor deny this issue. It is possible that they are looking into it, who knows? It might be possible that when they developed the game, they have probably encoded it some way or another. Origin might be an exception.

Either way, you have wait and hope it will be patch. I know that Ubisoft is handling this situation poorly but if I were you, I would ask for a refund or upgrade your processor.


Hi i am also facing the same startup crash on warning message can i
also check if its my processor that could be the issue? or graphic card?

Card name: NVIDIA GeForce GTX 970
Processor: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz

Your processor. Below minimum requirements and it doesn't support AVX based from Intel website.

F2_Vergil
10-07-2018, 02:07 PM
Based from the reply received by one of the members here and all those who provided their specs here, all of them doesn't have AVX support in their CPU, which require Odyssey to run.

Ubisoft neither confirm nor deny this issue. It is possible that they are looking into it, who knows? It might be possible that when they developed the game, they have probably encoded it some way or another. Origin might be an exception.

Either way, you have wait and hope it will be patch. I know that Ubisoft is handling this situation poorly but if I were you, I would ask for a refund or upgrade your processor.



Your processor. Below minimum requirements and it doesn't support AVX based from Intel website.

I do have avx support and still facing the same issue.

CPU: i7 6700K
GPU: Geforce 1080

P.S. When i run the game on CPU only it works.

More info here: https://forums.ubi.com/showthread.php/1941233-Game-crashes-at-startup-warnings-(Non-AVX-problem)

Snowki86
10-07-2018, 02:17 PM
Thats what i mean i think its a Game problem... that Ubi must fix

resuri08
10-07-2018, 02:33 PM
I do have avx support and still facing the same issue.

CPU: i7 6700K
GPU: Geforce 1080

P.S. When i run the game on CPU only it works.

More info here: https://forums.ubi.com/showthread.php/1941233-Game-crashes-at-startup-warnings-(Non-AVX-problem)

For yours, where is the game located?

It is very odd why yours no working because your specs are clearly more good done mine.

I only have i5- 7400 and 1050 Ti but my game works.

@F2_Vergil
Please try if this works:
https://forums.ubi.com/showthread.php/1939370-Possible-fix-for-Game-not-launching-at-Splash-Logo

@Snowki86
I agree the game is broken in many ways but yours and the poster above you have different type. While your CPU doesn't meet the minimum requirements, the poster above you have AVX support but it is possible to fix theirs though.

TorstenKu
10-07-2018, 02:37 PM
I have the same Problem:

Alienware Area 51
CPU: Intel Core i7 960 3.2GHz
GPU: Nvidia RTX 2080 Ti
24 Gig RAM

I know that my CPU is not supporting AVX

Ubisoft please bring a patch that solves that problem!

Thanks Torsten

F2_Vergil
10-07-2018, 02:50 PM
For yours, where is the game located?

It is very odd why yours no working because your specs are clearly more good done mine.

I only have i5- 7400 and 1050 Ti but my game works.

@F2_Vergil
Please try if this works:
https://forums.ubi.com/showthread.php/1939370-Possible-fix-for-Game-not-launching-at-Splash-Logo


I tried this one too. Doesn't help. I even disabled ink pen and some additional services (like Superfetch), alas.

We'll see what'll happened after clean windows install on different SSD. Maybe that'll work.

UPDATE: Nope, windows reinstall doesn't help.

Raid3r_st0rm
10-07-2018, 03:34 PM
Based from the reply received by one of the members here and all those who provided their specs here, all of them doesn't have AVX support in their CPU, which require Odyssey to run.

Ubisoft neither confirm nor deny this issue. It is possible that they are looking into it, who knows? It might be possible that when they developed the game, they have probably encoded it some way or another. Origin might be an exception.

Either way, you have wait and hope it will be patch. I know that Ubisoft is handling this situation poorly but if I were you, I would ask for a refund or upgrade your processor.



Your processor. Below minimum requirements and it doesn't support AVX based from Intel website.

okay noted with thanks.

sondgreatest
10-07-2018, 04:05 PM
I have gtx1060 ,and all the requirements for high settings is ok, but still crash ? also I have this message that Im playing the game with unsupported video driver ? can somebody explain to me this thanks!

resuri08
10-07-2018, 04:13 PM
I have gtx1060 ,and all the requirements for high settings is ok, but still crash ? also I have this message that Im playing the game with unsupported video driver ? can somebody explain to me this thanks!

Did you update your GPU driver to the latest one? If yes, best to contact Ubisoft support on this.

Also curious to know what CPU you are using? If you could play the game but crash in-game, please try the fix in the view post above.