PDA

View Full Version : when pressing "New game" my PC restarts



Baraka12
10-06-2018, 06:20 AM
My problem is a bit unusual then most of what i read, i can get to the main menu and do a benchmark, but when i press the new game button and after a few seconds of loading, my PC does a hard restart.

My System: Windows 10 latest update (october), Geforce GTX 1080 (Tried both of the latest driver release - version 411.70 and version 416.16 , i7 4790K, 16GB DDR3

and by what i can read on the intel page, my CPU supports the AVX instructions needed - but then again i never heard of it until this game

please pass my case to the team!



CASE NUMBER07113691

Baraka12
10-06-2018, 05:13 PM
Bump, please show any sign that this has been seen by someone from UBI

Darshanu1984
10-06-2018, 08:36 PM
Hey Buddy. Try to download Nvidia Driver version 416.16. (latest One from 4 Oct 2018) & run the game again. Perform clean install while installing though. I have had same issue during when Ikaros(An Eagle) starts flying ion the cutscene. Installing 416.16 resolved my issue. 1 Hour in the game without a crash.

Baraka12
10-06-2018, 10:55 PM
Hey, thank you for the answer, it happened with 416.16 as well, the really odd thing was that with the video card drivers version 411.70 and version 416.16 the geforce experience didn't recognize the game, when i scanned my PC for games, (there was no geforce experience game profile) but now that i back to an even older version of the drivers the geforce experience finally detected the game, but it can't optimize it for some reason. i will try to update to the latest version now that GE can has detected the game.

Baraka12
10-06-2018, 11:00 PM
sorry for the double post but i thought i should mention that the driver version that were able to detect my game was version 416.63

Baraka12
10-06-2018, 11:02 PM
411.63*****

Baraka12
10-07-2018, 12:58 PM
An update since opening this thread; i was told by the ubisoft facebook support team, to do the following:
https://support.ubi.com/en-US/faqs/000025513/General-PC-Troubleshooting

it didn't work
any moderator can at least confirm someone from the technical team is looking into my case?

Darshanu1984
10-07-2018, 06:05 PM
Unfortunately, Mine did hard reset on 411.63 in the middle of playing it. I was able to move forward beyond the point where it was restarting my PC but not for long after playing for about 2 Hours it did hard reset . Not sure what could be the problem.

Darshanu1984
10-07-2018, 06:08 PM
416.16*

Baraka12
10-07-2018, 06:41 PM
The ticket i opened hasn't gotten any attention yet, i hope they'll get to us too, giving all the AVX other people are having...

ubi--unicorn
10-07-2018, 09:43 PM
Hey Baraka12! I looked into your MSINFO on your ticket. Is ACOD and Uplay on the same drive? Can you try a clean boot (https://support.microsoft.com/en-gb/help/929135/how-to-perform-a-clean-boot-in-windows)? There are a few Start-Up programs that may cause crashes. Let me know!

Baraka12
10-07-2018, 10:06 PM
ubi-unicorn im updating the MSINFO and DXdiag, after what i saw in the forum i installed both ACOD into my C drive (with OS) and did the same to Uplay, also i tried a clean boot, but not since the drive change - will do it now and update you on the progress

Baraka12
10-07-2018, 10:39 PM
ubi-unicorn unfortunately it made my PC restart again, i'm uploading dxdiag 4 and msinfo 4 after this clean boot crash maybe it will give you more info

CASE NUMBER07113691

Darshanu1984
10-09-2018, 04:11 PM
@Baraka12 Have you received any update on your case from Ubisoft? Also which PSU do you have & what wattage?

Baraka12
10-09-2018, 04:27 PM
@Darshanu1984 it has been discussed more in depth in this thread (another user with the same problem) https://forums.ubi.com/showthread.php/1941787-Computer-crashes-when-starting-New-Game

Baraka12
10-11-2018, 12:25 PM
I FOUND THE FIX!!!!!!!


Open steam, go to settings->in game-> uncheck the “Enable the steam overlay in-game” (disable it)


And it started working!
I’m praying it will work for you too!