PDA

View Full Version : Download Fails



Stir_Cry
10-05-2018, 06:46 AM
It says that the download keeps failing, but I have 640 gigabytes of free space and internet speeds of 90+mbps. I uninstalled and restarted, but the second download failed at the same exact spot, 16.33 gigabytes.Does anyone have a fix?

Capt_Stirling
10-10-2018, 01:25 AM
I am having the same problem.

Capt_Stirling
10-11-2018, 12:30 PM
I had to let it get to 16.33 stall out then delete the files and start the download again a few times but on the 5th try it finally just downloaded the whole thing. No idea why its doing that but its uplay so...

Ubi-Mark.
08-03-2019, 11:35 AM
Hello,

Sorry to hear that you are unable to download the game. Can you please try the troubleshooting steps in the link here (https://support.ubi.com/en-GB/faqs/27283/Download-Issues-in-Uplay-PC-UPC/)?

xSitara
08-04-2019, 06:35 PM
have the same problem but with check files error at the start of the downloading. After deinstal the game i have to restart Uplay befor i can download the full game (No internet connection error)

philosophersorc
10-06-2019, 01:34 PM
rebeccasmit2019, stop spamming the forum, I'm not being funny no one is going to buy anything from you if you spam.

deepcapture
10-07-2019, 12:43 PM
Same problem. Yes, I've tried all the generic troubleshooters and many of my own tricks. None of which worked
This is not a network issue client-side. Nor is it a HDD space issue.

It seems to be stuck at 54% on a file called "DataPC_SharedGroup_00.forge"
I tried deleting it, but it was recreated after attempting to download and there was no further progress.

deepcapture
10-08-2019, 04:15 AM
More info for my issue, holding out hope that Ubi actually cares for a change.
It stops for me at 48.38GB/89.26GB. Nothing more is downloaded, and the Play button appears greyed out.
The info icon tells me that I can play when all essential files are installed.
This never happens.
If I cancel the download, retrying leads to it failing within a few seconds every time.
If I uninstall and start again, it repeats exactly as above.
I've been downloading this for 3 days now.
Since I had it installed at launch, I have no chance of a refund and will never get to play the DLC I paid extra for.

deepcapture
10-09-2019, 07:42 AM
Tried on a different system today. Exactly the same.
Not good, Ubi. Not good at all.
Some kind of acknowledgement other than "try some basic stuff" would help. Anything, actually.
Pheh, dunno why I come here. Never once over the years has anyone from ubi replied with anything approaching a helpful reply, if they reply at all.

deepcapture
10-13-2019, 10:59 AM
No care whatsoever. THANKS UBI. Really helped.
FU2.

UbiDork
10-21-2019, 03:51 AM
deepcapture: Hi there and I'm sorry for the delay in getting back with you all on this issue! For your issue, can you please tell me if you have been trying to complete the download with WiFi or an Ethernet Cable? I'd also like to know if you have tried these steps here (https://support.ubi.com/en-US/faqs/000018807/Trouble-Downloading-via-UPlay-PC-Client/)!

deepcapture
10-21-2019, 04:17 AM
I'm using an ethernet cable attached to a mesh system. It is impossible to use only an ethernet connection.
I have been using this for 18 months and not struck this problem. In fact there is little difference to the setup since I originally installed the game.
Other games will install from uplay. It is only this one.
The only thing in those tips I didn't try was throttling download speed, but it's 0.6 MBps less than my maximum on a good day.
I'll try that now. I am not optimistic.

UbiDork
10-21-2019, 04:37 AM
deepcapture: Okay, thanks so much! Are you also using a VPN with your set up?

deepcapture
10-21-2019, 05:26 AM
No VPN.

deepcapture
10-21-2019, 12:59 PM
Same result from throttling to 2MBps. 54% 48.38GB\89.26GB then nothing.
I did say that this is on your end, right?
Does it help if I mention that this appears to happen when this game hits "playable"?
Only this game.
There is something wrong with the uplay app. Please fix it.

Ubi-Mullac
10-21-2019, 01:53 PM
Are you able to uninstall and re-download another game, and if that is successful, try downloading Odyssey again?

deepcapture
10-21-2019, 10:08 PM
I've done that. And if nothing changes, why try again at this point? I've already tried at least 6 times in the last few weeks.

CAPT_Owlcoholic
10-22-2019, 06:35 AM
Same issue here... Played on launch but figured I'd wait until all content was in the game before playing again, now I can't install the game. For me it downloads all the way to 100%, when it says 'almost there' underneath, then says download failed. I live in Australia, internet is slower and more expensive here and I've already downloaded the game 5 times now, so over 400gb of download...I've throttled download speed to the lowest, ran in admin, redownloded uplay and the gamemultiple times etc etc. I've followed the steps listed in the linked document, I've got 700gb free space so that's not the problem I downloaded AC: Origins and Watch Dogs just to test and they downloaded fine.
Quite frustrating at this point...

deepcapture
10-22-2019, 09:03 PM
Are you able to uninstall and re-download another game, and if that is successful, try downloading Odyssey again?

I reinstalled AC3 Remastered. It downloaded and installed properly.
As I said, it is only ACO that fails. On two different PCs.

Ubi-Mullac
10-23-2019, 01:26 PM
Same issue here... Played on launch but figured I'd wait until all content was in the game before playing again, now I can't install the game. For me it downloads all the way to 100%, when it says 'almost there' underneath, then says download failed. I live in Australia, internet is slower and more expensive here and I've already downloaded the game 5 times now, so over 400gb of download...I've throttled download speed to the lowest, ran in admin, redownloded uplay and the gamemultiple times etc etc. I've followed the steps listed in the linked document, I've got 700gb free space so that's not the problem I downloaded AC: Origins and Watch Dogs just to test and they downloaded fine.
Quite frustrating at this point...
Hey,

I understand this can be frustrating in your situation, and bandwidth and internet can be taken for granted. It's probably best that we go straight to investigating your issue to see if we can spot anything out of the blue. Can you create a ticket on our support site, with your dxdiag, msinfo and an image of your ports?

https://support.ubi.com/en-GB/faqs/000026442/Submit-Dxdiag-and-Msinfo/


I reinstalled AC3 Remastered. It downloaded and installed properly.
As I said, it is only ACO that fails. On two different PCs.

Thanks for trying. I have one more test if you are able, if you have a fair amount of data cap on your mobile plan, when you get to the 54% download are you able to switch to your mobile hotspot to see if you can get past that point.

If this fails, can you please create a ticket on our support site, with your dxdiag, msinfo and again an image of your ports. We will have to investigate this further on our end

CAPT_Owlcoholic
10-23-2019, 05:26 PM
Thanks Mullac, appreciate the assistance. I've submitted a ticket, hopefully it can get sorted out soon :)

CAPT_Owlcoholic
10-23-2019, 10:37 PM
Thought I'd do a quick update on the issue. No reply from support yet, but after looking through the uplay launcher_log.txt I notice that the file which isn't downloading correctly is DataPC_ACD_greece_ext.forge.

It has most of the file but then this over and over until it aborts:



[10752] 2019-10-24 07:43:19 [ 2548] ERROR DownloadSlice.cpp (308) Failed to decompress data (74CCE62EE778150FB6E6ED9BD3852DC2B8D3586B)
[10752] 2019-10-24 07:43:19 [ 2548] ERROR DownloadSlice.cpp (536) Download size mismatch, was 0, should be 3025729 (74CCE62EE778150FB6E6ED9BD3852DC2B8D3586B)
[10752] 2019-10-24 07:43:20 [ 2548] ERROR DownloadSlice.cpp (308) Failed to decompress data (74CCE62EE778150FB6E6ED9BD3852DC2B8D3586B)
[10752] 2019-10-24 07:43:20 [ 2548] ERROR DownloadSlice.cpp (308) Failed to decompress data (74CCE62EE778150FB6E6ED9BD3852DC2B8D3586B)
[10752] 2019-10-24 07:43:20 [ 2548] ERROR DownloadSlice.cpp (716) Failed to decompress data 3 times. Aborting.
[10752] 2019-10-24 07:43:20 [ 2548] ERROR DownloadEdisonOptional.cpp (275) Failed to download slice 871224BFF26E3DB653B2D949629BCFF127642FB8 (download: 74CCE62EE778150FB6E6ED9BD3852DC2B8D3586B) to file C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/games/Assassin's Creed Odyssey/DataPC_ACD_greece_ext.forge. Possible cdn error.

It's literally just 2.89MB of that 20GB file which isn't downloading correctly. I'm going to see if a friend can share that specific file perhaps and see if that works I guess.

UbiDork
10-24-2019, 01:17 AM
CAPT_Owlcoholic: Thanks for that update! It does look like this would be good content to add to your support ticket! Also, just to check, have you tried verifying your files (https://support.ubi.com/en-US/Faqs/000025650/Verify-Game-In-Uplay?fallback=en_GB)?

CAPT_Owlcoholic
10-24-2019, 06:44 AM
Alright I'll update the ticket, thanks. I have tried verifying the files, which is ho wI found out the file in question. It narrows it down to just requiring 2.89MB to be redownloaded, which is the bit that keeps failing. Thanks!

UbiDork
10-27-2019, 01:30 AM
CAPT_Owlcoholic: Sure thing! Happy to help!

deepcapture
11-02-2019, 09:09 AM
I finally had the chance to try another network, and so far so good.
Interestingly, I only needed the phone hotspot for about 10 seconds and instead of throwing an error, it lit up the play button and threw a notification that the game was now playable.
So while I'm now able to continue the download and expect it to work correctly, I would still urge the uplay devs to look into why this is happening only with uplay and ACO when it reaches the "playable" state and only on some networks.
I will update if and when the download finishes and the game runs correctly for the first time.

deepcapture
11-02-2019, 10:03 PM
The game is finally downloaded and working correctly. The download stops again at 99% (89.26/89.26) and has to be connected via another network again.
This bug in uplay doesn't help garner trust in either uplay or ubisoft, so I would suggest investigating it and squishing it quick.

Thanks to the staff members who replied here, particularly Ubi-Mullac whose suggestion finally worked. I know you guys get the rough end of the pineapple when it comes to frustrated and angry customers. I apologize if I came off more angry than I should have.

And for those who have this issue, here's how to fix it without spending upwards of 40GB of expensive mobile data:

1. Don't delete (uninstall) what you've downloaded, simply cancel the download.
2. Connect to another network. I'm guessing this can be anything, but setting up a hotspot on my phone is what ubi-Mullac suggested and what worked for me.
3. Click Retry.
4. Once the uplay tells you the game is playable, pause the download and connect to your usual network.
5. Continue the download.
6. Once the game has finished downloading and uplay halts again, repeat steps 2 through 4.

I hope I helped someone here, though I hope I'm the last to have this bug.

UbiDork
11-03-2019, 12:34 AM
deepcapture: Thanks for sharing this information, deepcapture! I'm glad the issue was able to get resolved for you and that you found something that worked!