PDA

View Full Version : Game crashing back to dashboard



Tr0tty
10-05-2018, 05:43 AM
During the mission Memories Awoken, I place the spear and then the game goes to a loading screen then crashes to the Xbox dashboard. If I restart the game and press continue, it goes to the loading screen again and then crashes.
I have restarted my xbox and unplugged it to try and get it to work and still nothing.
Current version 1.0.2?

Ubi-Bandicoot
10-05-2018, 11:02 AM
Hey Tr0tty,

Sorry about this and thanks a lot for reporting this to us. Have you completely power cycled your console by turning it off, unplugging the power cable, holding the power button down for 15 seconds, plugging the power cable back in and then launching the game.

If this doesn't help, could you get some footage of when the crash occurs so I can take a look?

Tr0tty
10-05-2018, 12:52 PM
Hi,
I have completely powered down and restarted it and still no joy.
Where do I send the video to as I can't upload it here?

rueger31
10-05-2018, 06:51 PM
My games crashed 3-4 times from backing out of the map page. Where ya at Ubisoft also canít access online store

J0shuaCody
10-05-2018, 11:40 PM
I spent over 130 dollars for this game with tax. I haven't been able to play since I got it and I have the ultimate edition. I tried everything the game keeps crashing after the warning screen. At this point I'm just going to call Microsoft and see if I can get a refund.

clecle59
10-06-2018, 02:58 PM
I got the same problem, start a new game => then crash 5 seconds later ....

KiritoFlashh
10-06-2018, 09:03 PM
Any fix for this I would like to progress through the story and I'm Stuck on the exact same mission wtf please fix

marc5916
10-07-2018, 04:48 AM
Can you people try to play the game offline and see if that works?

How to: Set your Xbox to offline

Press the Xbox button to open the guide.
Select System > Settings.
Choose Network.
Select Network settings > Go offline.

Tr0tty
10-07-2018, 08:19 AM
Hi, Still no luck.

KiritoFlashh
10-07-2018, 12:24 PM
Sorry if I seem rash but is that really your attempt to fix this game play offline? Tried that after trying all other things and obviously the mission still doesn't work it won't make a different offline or online I even tried back tracking and playing some more side missions then went to try it again few hours later guess what happened crashed soon as load screen after the Spear got put in the notch

KiritoFlashh
10-07-2018, 06:39 PM
Fixed it anyone that comes to this post READ this I uninstalled the game and reinstalled the game and now this mission is working try for yourself and see if it fixes your problem

Tr0tty
10-08-2018, 06:15 AM
I really don't want to do that.
I have over 30hrs invested, my character is lvl 30 and I have spent $$ that I will lose in a reinstall.

Vizkos
10-08-2018, 09:54 PM
I really don't want to do that.
I have over 30hrs invested, my character is lvl 30 and I have spent $$ that I will lose in a reinstall.

You don't lose your save games if you uninstall the game: https://gaming.stackexchange.com/questions/186794/if-i-uninstall-a-game-does-it-delete-my-saves
https://gamefaqs.gamespot.com/boards/691088-xbox-one/69848979

Tr0tty
10-11-2018, 09:06 AM
The uninstall then reinstall trick worked for me.
Thank all