PDA

View Full Version : Can't interact with most things.



KennethCox
10-04-2018, 07:58 PM
I'm having an issue where I can't press Y to interact with anything other than to loot dead things or talk to people. I can't pick up wood or anything like that. I also can't mount things, or even call my horse by holding down on the d-pad.

Another issues is that I'm not able to see my abilities on the HUD. I wasn't having these issues last night.

I've tried to load a previous save, restart the game, and restart my Xbox. Nothing is working, any help?

Ubi-Bandicoot
10-05-2018, 10:44 AM
Hey Kenneth,

Sorry to hear this, can you please try to console by turning it off, unplugging the power cable, holding the power button down for 15 seconds, plugging the power cable back in and then launching the game again.

Can you make sure your game settings are still the same for HUD options too?

st8_lupe
10-05-2018, 05:13 PM
So I had the same problem but what I found out was that I tried reverting to an earlier save and that fixed me being unable to interact with anything even though I could have before. Hope this helps :D

Ubi-Baron
10-06-2018, 12:20 PM
Thank you for confirming that, st8_lupe

What we've also seen help, for the OP or others with this, is loading in to a cutscene. This should only need to be starting a quest or even just Synchronizing.