PDA

View Full Version : Cannot progress 5 minutes in - switching targets doesn't progress quest



akira.fay
10-04-2018, 04:45 PM
Hey, playing on PC.
So I finally downloaded the game, I got through the prologue, chose Kassandra, then got stuck almost immediately - the combat tutorial tells me to lock on a target, which I do, then it tells me to switch between the targets. I do that as well, successfuly (the target switches between the two guys) but the quest doesn't update to the next step, meaning I cannot do anything. It won't even let me move, until I complete the step, but it doesn't register me doing so.

Obviously, it doesn't seem to be a common bug, since the forums would be drowned in angry players such as myself (not really angry though :D ), but I have no idea what could be causing it. I tried restarting the game, creating a new save, but the result is still the same...
Have anybody heard about/encountered this bug? What should I do? :confused: :(

Thanks!

akira.fay
10-04-2018, 04:55 PM
Um, nevermind. I tried again and somehow it worked this time.