View Full Version : Game Crashing/Freezing at Start Up

10-02-2018, 10:06 PM
So i have pre-ordered the game for a while and was quite stoked to finally get to play it since tomorrow is a holiday here in my country and Im basically OFF Work and could enjoy a little gaming time.

Well no. Screw my plans. Odyssey just does not want to work, regardless of what i have tried.

I have searched the web for a solution and found nothing.

Here's the problem:

The game starts normally until the warning screen appears, then it freezes so i have to CTRL ALT DEL Out or it straight up kicks me back to the Desktop.

I more than meet the Minimum requirements to run the game, and i have not had any issue like this with another Ubi game before, not even Origins or Unity. (those were a bit flawed with startup issues so I've come to learn over the last 20 hours of this problem)

So what have i tried to do to fix my problem:

I have tried all 5 steps of the Helpful faq that every Ubi Mod is posting as reply in this forum, as far as a reply from them even happens.

These 5 Steps are basically the following:

1. Run the UPlay Client as Administrator.
2. Install Windows Updates
3. Make sure All of your drivers are up to date
4. Clear your Temp Files
5. Disable background applications

I went beyond that and also did the following:

6. Tried Fixes that apparently worked for AC Origins and Unity.
7. Try a Clean Boot
8. Re-download the entire game into the C Drive.
9. Uninstall every Ubi game you have delete UPlay and reinstall all to the C Drive Freshly
10. Tried Offline Mode
11. Disable SLI, unplug second Monitor etc In combination with various above.
12. Posted about the problem several times on the Forum.

And was promptly informed to do step 1-5 again, just about every thread this was posted in, i even once stated hey i was already at this site and did the faq steps provided just to see the next reply from a moderator be... hey go to this website for PC troubleshooting... like did they even read what i posted?

13. Made a Help desk Ticket cause i was getting frustrated.

Ticket ID: 07083242 DXDIAG and MSINFO attached. (german language but it pretty much says wah wah game not work)

14. Started Deleting files in the Video Folder, what do i have to loose anyway...

and after i started doing step 14 i noticed that i can actually skip the entire intro stuff, like the Warning screen, i can skip the AMD Logo, I can skip the Ubisoft Logo i can skip all those things and for a split second i had hope that omg... maybe i found my solution. No. No i didn't, all it does not is freeze right when the menue should appear. It doesn't last longer than before either it basically freezes at the exact same time as if i had all the intros about 2-3 seconds into the warning screen or about 2-3 seconds after the screen flickers black for a second it freezes.

btw my help desk Ticket ID is 07083242 its in German but it pretty much says the following: Odyssey not starting, tried all the steps i mentioned above as well... yadda yadda sauerkraut as well as attaching my Dxdiag and Msinfo so feel free to take a peek if you have access to "german" tickets... if not then oh well xD

Ive accomplished nothing and i have no information and i get no help from Ubisoft about this so far, what do you care anyways, you already have my money, ive been cheated out of being able to play early access, and lets be honest ill be very surprised if the game actually works on the 5th of October for me when the "real" release happens as well.

But at least i know 1 thing for sure... I still trusted that a AAA Publisher was able to provide me with a AAA Title at a launch day that they promised, so i did pre-order but many people did not because oh well whats 3 days playing before the rest anyway... and there is going to be one hell of a lot more angry people posting about this joke of a launch this weekend.

TL;DR This is obviously a known issue now, several posts on the forums as well as on Reddit are about this exact problem. Add it to your Known issues Sticky so that we know its on your radar…. Unless your telling us it is not on your radar then we can at least acknowledge that you don’t care about the problem enough to even admit it exists.

My Ticket ID: 07083242 DXDIAG and MSINFO attached.

I feel cheated.

10-02-2018, 10:34 PM
According to JMFROST1

The answer to his helpdesk ticket was basically this:

Vincent C @ Ubisoft Support
October 02, 2018 5:08 PM

Thank you for contacting Ubisoft Customer Support.

In order to fully troubleshoot the problem that you are having, please try the steps below:

1. Disabling your background applications:

Go to the Start menu on your Desktop. Press the Windows key and the letter R at the same time.
Type in MSCONFIG and press Enter.
Go to the Startup tab, and click Open Task Manager.
For each Startup item in the Task Manager, select the item then click Disable.
Close Task Manager.
On the Startup tab of the System Configuration dialog box, click OK, then restart the computer.

Note: For Windows 7, you can simply click Disable All on the Startup tab within the System Configuration window.

2. Clearing your temporary files:

Go to the Start menu on your Desktop. Press the Windows key and the letter R at the same time.
Type in %TEMP% and press Enter.
Select All (Edit > Select All or Ctrl+A).
Click the Delete key.

Note: If you are using Windows 7, you will need to press Ctrl + A together to highlight the files. Once the files are highlighted, you will need to press the Delete key.

3. Make sure the drivers for your video card, sound card, motherboard and processor are up-to-date. Running 2 cards in SLI or running 2 screens can also cause issues. Deactivate SLI or unplug any additional screens you may be using. If you are overclocking, try running at the stock clock settings.

4. Make sure that any antivirus or firewall software on your system is disabled.

5. Install Windows Updates:
Click on the Windows Start button and go to All Programs --> Windows Update. In the left pane, click "Check for updates" and if any are found choose "Install updates."

If the issues persist, please upload the MSINFO file again since the one you uploaded previously is corrupt. These steps include modifications to make sure this one is no longer corrupt:

1. From Windows, click Start, then select Run (XP), Start Search (Vista), Search Programs and Files (Win 7), or Search (Win 8).(You can also press the Windows key and the "R" key at the same time.)
2. In the Open box, type 'msinfo32' (without the quotes) and click OK.
3. When the program comes up, open the Software Environment section on the left side and select Windows Error Reporting.
4. Make sure that the Windows Error Reporting has also completely loaded prior to saving.
5. At the top, click on File. Click on Save.
6. Click the "Save" button to save the file as nfo file to your desktop.

If you receive an error stating that the file is too large, you will need to compress it using either winzip or winrar. Once I receive this file, I will get right back to you.

This is basically sending us the information on the PC Troubleshooting guide instead of sending us the link to it... wth.

10-02-2018, 10:40 PM
Yeah all my support tickets resulted in the same as above +
I would like to see if any of your Windows system files are missing or corrupted. Please follow the steps below:
You can uninstall and re-install a game from your Steam library by following the steps below.
Please try the steps below to see if your connectivity issues resolve.
etc etc etc. Just seemingly mindless run arounds.

10-03-2018, 05:38 AM
This is what I wound up with:

Thank you for contacting Ubisoft Customer Support.

I have sent this information to one of our internal teams and will need to contact you back via email as soon as I receive an answer from them. I do not have an estimate for a response from us, because we could need additional information from the development team. However, I will keep you updated on the status of the case.

Thank for your patience and understanding while we work to resolve your issue.

10-03-2018, 06:44 PM
Apparently its now a known issue yet not added to the Sticky Thread of known issue.
Also the CPU Spec requirements of the game have been retroactively altered recently (few hours ago).

10-03-2018, 06:48 PM
Apparently its now a known issue yet not added to the Sticky Thread of known issue.
Also the CPU Spec requirements of the game have been retroactively altered recently (few hours ago).

But yet still no mention of AVX, just SSE4.1. Really hope it's NOT AVX, even though some reps said it was. Or at least a patch to fix this.

10-03-2018, 07:38 PM
I played Origins no problems, nothing just started it booted right up and played the entire game without a crash. But suddenly your processor is a problem and that problem existed in Origins as well... no... no it didnt. This is ridiculous.

10-05-2018, 08:50 AM
Problem still persists, i didnt even get an answer to my Ticket that i opened on 02/10/2018 @ 18:05.

Great Support.

10-05-2018, 10:28 AM
Well I have older first gen i7. This might be issue.. I CAN PLAY EVERY DAM GAME..... WHY IS THIS ISSSUE ????????????????? My Far Cry 5 is fine. WOW!!!!!!!!!!!! I run games awesome with my 1060 6gig actually. SOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO PISSED!!!!!!!!!!!