PDA

View Full Version : Menu Black Screen



CLMORNING255
10-02-2018, 09:45 PM
At various random times when I go into the menu, the screen turns black and the game locks up. I have to shut the game down and restart. This has occurred about 5 times today so far.

UbiGabrinth
10-02-2018, 11:25 PM
Please tell me what form of Xbox you have, what display device you are using, what version of Assassin's Creed you have, and how much space you have remaining on your hard drive.

CLMORNING255
10-03-2018, 01:52 PM
It is version 1.0.2.276. I have the Scorpio Xbox. I have 22.3 GB free space. I have a UHD Samsung TV. No other games are having this issue.

Panzarius
10-03-2018, 04:27 PM
Confirm, I am also having same issue on the Xbox One X, loads infinite black screen almost everytime I load back into the game from a menu - Tried Power cycling console, reinstalling and tried External + internal hard drive runs and all have this issue. Please note that there was no issue on the 2nd October, these issues only started today (3rd October)

fotahn
10-03-2018, 08:05 PM
I have the exact same problem on my Xbox one X starting today.


If you guys find a workaround or anything please post

fotahn
10-03-2018, 09:30 PM
Ok this may be a coincidence, but I just played for a long time without it messing up. And the only difference was I didnít choose quests to track and follow, so Iím wondering if itís related. I still did quests, but just didnít track them.

Dukesteelman
10-05-2018, 11:46 AM
Same issue, have to restart console and sometimes delete local save saves data to get to run that works till i turn off console.
Xbox one X

Vizkos
10-08-2018, 10:10 PM
Same issue for me on Xbox One X.

I am not at home currently, but...
1. I have the latest console version (checked as a part of my troubleshooting)
2. Latest version of the game (1.02)
3. Connected to a Vizio P65-C1 - HDMI 2.0 with HDR 10 - Game mode reduced latency.
4. Tried power cycling and restarting the console.

I started experiencing the issue on Friday. Figuring it was related to online features being down, after trying to power cycle (Only left unplugged for like 10 seconds, will try several minutes if I still experience it) and restart, I turned off my console's network and was able to play fine. It happened to me when I was on the Athens viewpoint (Athena statue?) and the viewpoint south of Athens. After several attempts, I was able to open the menus on the south viewpoint (I forget if I moved off of it or not)

Experienced issues again on Saturday, restarted, turned off network, worked again. Was able to turn on my network again half-way through the day and didn't have issues for a few hours. One time, upon opening the menu and quickly moving two tabs over to the Inventory, I encountered a black screen. I don't recall where I was on these occasions.

On Sunday, I experienced it again. I was trying to open the quest menu a second or two after loading, when my boat was undocked and traveling in the Korinth harbor. Consistently froze with a black screen, regardless of whether or not I was online or not. I restarted my console, loaded my game, and waited for a bit (about 3 minutes, when I was in open sea) to open the menu. Was able to play the rest of the day without an issue.

The first few times I experienced the issue, sound would stop after a few seconds. I recall on Sunday hearing the water, crew, and birds. Whenever I hear sound, I hear no other sounds indicating the game is responding to my actions (trying to move around, open menus again, etc).

Someone on Reddit also claims it started happening to them when they started claiming UPlay rewards. I haven't claimed any UPlay rewards, but I did buy the XP/Drachmae booster and the Pegasus armor, but did not experience blackscreens until some time after.

Sucks having to feel nervous whenever I open the menus...