View Full Version : Game stucks at first quest

10-01-2018, 11:46 PM

just trying to play the game but after i've done the Prologue and just got to play my charakter Kasandra the game gets stuck.

Its says "Mark an enemy", which i do, and then "Change your enemy" which i follow too, but then nothing happens. I just can switch between the two enemys but can not attack or do any other thing. Only other working key is the "parry-key" and the "just moving-key", except my char isn't really moving, just doing some steps.

Also if i change the key for say "marking a target" the game doesn't save my changes; after i restarted the game, it has changed back to standard.

10-02-2018, 06:42 AM
Guys, any answer would be really nice. Payed 100 and still can't play that game.

10-02-2018, 05:30 PM
If you play with default keybindings does this issue persist? What keybindings do you have setup currently?

10-02-2018, 06:53 PM
I'm using the PC version and I'm having the same issue.

The keybinds are on default. I've played through the intro quest (Leonidas portion) just fine (twice now). All the controls work and the game works. However, after having chosen my difficulty and alexios, I get to the first quest and it's stuck.

The game says to press the Middle Mouse button to lock on (it works) and then it tells me to press it again to switch targets (it works). However, after that, the enemies don't attack. I can't move or do anything.

I can press ESC to go into options so it doesn't seem as if it's my keyboard. The dialogue is just exhausted between the NPCs and PC and we just stand there. I can't move past this quest.

10-02-2018, 07:10 PM
You should definitely submit a ticket so they get reports more directly.

One thought on a workaround is to plug in a controller and see if using a controller can at least get you past that point.

10-02-2018, 07:11 PM
I have the same issue. I can move the mouse (viewpoint).
I'm playing with default key binding (tried another one.
The game only reacts to the middle mouse button and the Q (parry)

The Leonidas part worked just fine. After I started with Kassandra I'm stuck.

I had a similar issue with AC Origin, with one of the last patches the game was not reacting on any keyboard entries.
There the solution was to start the game with Windows Admin Mode, but here this seems not to solve it.

10-02-2018, 07:59 PM
What kind of crap is this? Can't even press q. wtf?

10-02-2018, 08:16 PM
Same problem for me. Stuck.

10-02-2018, 08:17 PM
After having submitted a ticket, and the support telling me to clear up my memory, I did so, but it didn't work. To no surprise.

I actually got it to start working by changing camera angles and spamming Q and other buttons. It somehow got Alexios to lunge which got the NPCs to finally start attacking.

10-02-2018, 08:19 PM
Having the same problem like the others here. I just stuck at the first quest.
Nothing works what suggested.

Its a bit frustrating to pay more then 100 for a game that doesn't work. Hopefully its fixed soon.:(

10-02-2018, 08:35 PM
OK Got the solution from the Steamforum.
Don't just click the middle mouse button, you have to SCROLL the mousewheel.
That got the fight started and now it seems to work for me....

10-02-2018, 08:57 PM
Thanks so much:D Now it seems to work smoothly