PDA

View Full Version : Cant do 2nd factor auth



Mini_Bull
09-30-2018, 01:44 PM
I have tried to do the new 2nd factor auth thing a few times now but i have the right email and everything but it just wont send the email!
please help..

Srnyo
09-30-2018, 02:02 PM
i activated the 2nd factor auth thing, but ubi always says its the wrong code... BUT IT ISNT.
Fix your problems ubisoft rly...
what can i do?

Srnyo
09-30-2018, 02:12 PM
this **** is defenitly not working... i typed in at least 20 CORRECT codes, but it always says, "wrong code ooops"....

Sir_DROPSHOT
10-01-2018, 08:59 AM
Happened to me you just gotta keep trying until it works

Ubi-Baron
10-01-2018, 09:10 AM
Hi Mini_Bull,

Are you still seeing this or can you now get the mail? We were having some maintenance yesterday which may have been the cause of this occurring.

Please also make sure you're checking your Spam folder, as sometimes it will be accidentally sorted there.

Srnyo,

Did you re-install the App at any point? If so, then that will cause the app to go out of sync with your account.

For assistance with this I'd advise speaking with the Support Team through our Social channels, Twitter (https://twitter.com/ubisoftsupport) or Facebook (https://www.facebook.com/UbisoftSupport/).

They can help you with this issue and you don't need to login to speak with them, as obviously this isn't possible at the moment.

Thanks

Srnyo
10-02-2018, 08:39 AM
Sorry for my bad language, it worked now. I Didnt used the time correction, that was the problem.

Ubi-Mullac
10-02-2018, 09:26 AM
Sorry for my bad language, it worked now. I Didnt used the time correction, that was the problem.

Glad to see everything has been sorted in the end. 9 times out of 10 it's usually the time issue.