PDA

View Full Version : Crashes when launching the game.



ConfusedAlt
09-19-2018, 03:13 AM
The game worked great until now. When I launch the game, the Uplay ans steam overlays launch on a black screen and the it crashes. I already opened an r6fix with no response . I have screenshots.

Ubi-Redbeard
09-19-2018, 02:45 PM
Hey there,

Are you still experiencing this issue?

Do you receive an error message at all when the game crashes?

ConfusedAlt
09-19-2018, 03:48 PM
It is still happening . I have no error codes, only the crash report pop up.

Mithrantir
09-19-2018, 07:33 PM
I'm facing the same issue since yesterday (might be longer than that, but I haven't played for more than 2 weeks).

Check your OS system and application logs for any errors or information around the time you start up the game (and when it crashes).
I have found out that Battle eye is crashing horribly after causing errors in Perflib and Perfnet processes.

I haven't posted yet waiting for the todays update in case it fixes it.

Harman48
09-20-2018, 03:35 AM
I'm having the exact same issue. Black screen on startup and can't get past it. Tried updating drivers, restarting computer, all the stuff in the ubisoft general troubleshooting page, deleting the R6 folder from My Games, verifying files. Only started happening today after the small patch.

Ubi-Redbeard
09-20-2018, 10:00 AM
Please make sure you are running Uplay, Rainbow Six Siege and the Battleye client with administrator rights. (https://support.ubi.com/en-gb/faqs/000025662/Run-applications-with-administrator-rights/)

If this does not resolve your issue, please try reinstalling the game.

If you continue to experience issues after this, can you please create a case on the support website (https://support.ubi.com/en-gb/)

Thanks.