PDA

View Full Version : Bugisoft bugisupport I can't take it easy anymore



hbplus
09-15-2018, 05:29 PM
Guys I know we all joke about how ubi being buggy but I can't take it no more.
On my house ISP I could never been able to login to their website. But I had no other issue with uplay or games. So wrote to their official Facebook page so many times on last few weeks. They kept sending me links and redirecting me to their website even though I told them I cannot log in to create a case. Today I tried on my phone which has different ISP even though I could log in I could not submit my case with or without attaching dxdiag and.nfo files. I'm not an avarage user on pc rather really good user with not having a virus touch any of my systems last 20 years and I always fixed my own problems. I have never taken my pc to a pc shop. Anyways I wanna paste my case here.

My case:
Hello there

I have been facing problems with my uplay.
I did everything on these links. They didn't help.

https://support.ubi.com/en-GB/Faqs/Details/kA030000000elKfCAI?name=connectivity-issues-in-rainbow-6-siege---closed-beta-pc

https://support.ubi.com/en-US/faqs/000023915/Connection-Issues-UPLAYPC/

Facts: I can invite people to my lobby but I cannot receive their invites.
I can receive friend request but I cannot see JOIN when I click on a friend even though their lobby is open to friends.
I cannot write anyone on chat it doesn't even open immediately after 20 seconds only blank chat opens and my messages doesn't go to the other side. It doesn't even show my message on my screen.
I cannot see my groups on uplay.
I can play uplay games with no problems


I wrote all these on your official ubisoft Facebook page but you kept redirecting me here even though my pc cannot load your log in pop up.

Other things I have done to fix uplay:
I uninstalled uplay and cleared its cache.
I opened the ports and tried many dns options and without dns too.
I have done everything on the 2 pages on ubi support. Nothing works for me so far.
I mean I'm not an avarage pc user. I know what I'm doing and except uplay and your website I don't have problem with anything or any product on my pc.

I can only log in to ur website with my phone bcoz it has different ISP but it's limited so I cannot use it for online gaming...

Ps I received an error when I attacked "dxdiag.txt" and my "pc.nfo" files. So I will try to submit my case without attaching those.
Ps2 even without attaching files I cannot submit my request. So I posted all these to the forum thanks god.

UbiGabrinth
09-16-2018, 05:04 AM
Are you using IPv4 or IPv6? Is UPnP enabled?