PDA

View Full Version : Anyone Else Getting Disconnected These Last Few Days?



Vakris_One
08-29-2018, 08:47 PM
So I'm getting constant disconnections like this is the horrible days of peer 2 peer again and no it isn't my Internet that's at fault because I am also running Discord on my phone at the same time and I do not lose my connection to discord for even a second while For Honor is dropping me in the middle of or right at the end of matches like its servers are suddenly made of paper mache.

These two are the most common error codes I get.

https://i.imgur.com/28zaWcJ.jpg

https://i.imgur.com/Y45K8Qn.png

Anyone else experiencing this lately?

Platform: PC

Xil_h
08-29-2018, 08:59 PM
Yes

David_gorda
08-29-2018, 09:01 PM
Its happens but maybe less then 1/20 games, Playstation, something weird os Definetly going on Been flawless for along time before.

UbiJurassic
08-29-2018, 09:15 PM
Thanks sharing Vakris_One. If anyone else has been experiencing an uptick in connection issues, please do share what error codes you've been seeing, what platform you are playing on, and what region you're playing in. (NA, Europe, Australia, etc.)

Tyrjo
08-30-2018, 07:57 AM
Yes. I have been disconnected a lot. But I posted in the feedback forum. I guess you have to post in general discussion to get an admin reply...

https://forums.ubi.com/showthread.php/1926131-Error-0006000139-Disconnected

Mervinas
08-30-2018, 08:45 AM
Last 2-3 days the game is simply unplayable. Almost every Dominion match is ended as soon as it starts (as soon I can move my character).
Yesterday I only managed to play several event matches without disconnect.
The error displayed is:
"The connection with the session has been lost. Please check the internet connection. Returning to the menu.
For more information, contact support.ubisoft.com (0006000121) v 32.268"
I haven't experienced such problems earlier.

Tyrjo
08-30-2018, 12:09 PM
Could this have something to do with the increase in players because of the STEAM giveaway?

Tyrjo
08-30-2018, 02:59 PM
Disconnected yet again.

Vakris_One
08-30-2018, 03:39 PM
Yes. I have been disconnected a lot. But I posted in the feedback forum. I guess you have to post in general discussion to get an admin reply...

https://forums.ubi.com/showthread.php/1926131-Error-0006000139-Disconnected
Hey Tyrjo, I posted mine in the Support section first but also wanted to know if anyone else was experiencing this. I got a reply from support pretty quickly there:

https://forums.ubi.com/forumdisplay.php/1434-Community-Support


Disconnected yet again.
Ugh, that sucks. There's definitely a degredation of For Honor's service going on. I've been smooth sailing ever since Dedicated Servers launched back in Feb. With the exception of the DDOS attack I haven't seen For Honor's connection this flaky since we had p2p.

My region is Europe. Maybe the problem is located geographically? Or perhaps as you said due to the huge influx of players from the Steam giveaway. Hopefully it gets sorted soon cos right now this game ain't worth the aggravation of getting dropped every second match.

Miadous
08-30-2018, 05:12 PM
Yes, has disconnected me several times the past few days.

Xil_h
08-30-2018, 09:26 PM
Today was fine for the 2 hours I played

Tyrjo
09-01-2018, 05:13 PM
I'm still getting this. I have no problem with other games. For some reason the connection to the For Honor server are randomly terminated. I'm 99% sure it's something in Ubisofts end.