PDA

View Full Version : Urufu_Shijiro is a genius!



leitmotiv
07-25-2008, 06:49 AM
He figured out how to reinstall 46 on Vista after my "incident" (the fix: turn off User Account Control and install 46). Many thanks, U_S. I am in your debt.

leitmotiv
07-25-2008, 06:49 AM
He figured out how to reinstall 46 on Vista after my "incident" (the fix: turn off User Account Control and install 46). Many thanks, U_S. I am in your debt.

JG52Uther
07-25-2008, 07:01 AM
I thought everyone turned off UAC on vista? http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif
Its stickied in the community help forums

Worf101
07-25-2008, 07:02 AM
Nope...

Most of us just uninstalled the damn thing and went back to XP thank you...

Da Worfster

foxyboy1964
07-25-2008, 07:39 AM
Got to agree with Leit, Urufu will forever be "The Guru Of Speed" http://forums.ubi.com/images/smilies/25.gif

leitmotiv
07-25-2008, 07:52 AM
He is definitely the god of Vista, at the very least. I solved several Vista problems thanks to his posts. He knows his stuff.

Jure_502
07-25-2008, 07:54 AM
Solved my Vista problems too.

Respect! http://forums.ubi.com/images/smilies/11.gif

S!

Feathered_IV
07-25-2008, 07:57 AM
Farkin Great!!!!!!!!!!!!!!!!!

Welcome back mate! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Rjel
07-25-2008, 08:15 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by leitmotiv:
He figured out how to reinstall 46 on Vista after my "incident" (the fix: turn off User Account Control and install 46). Many thanks, U_S. I am in your debt. </div></BLOCKQUOTE>

So, are you going to reinstall the Spitfire 1 mod now? lol. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif Sorry

Urufu_Shinjiro
07-25-2008, 09:29 AM
Wow, thanks guys. I just like to help http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.

TheHammerOfGod
07-25-2008, 10:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by JG52Uther:
I thought everyone turned off UAC on vista? http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif
</div></BLOCKQUOTE>

Well you are talking about a guy who, because of user error, nuked his only 46 install + reinstalled vista instead of running the Mk1 spit uninstaller. http://forums.ubi.com/images/smilies/10.gif http://forums.ubi.com/images/smilies/53.gif http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Ba5tard5word
07-25-2008, 11:45 AM
This board is so great because pretty much EVERYONE here is super helpful and polite...this can be rare on the internet!!!

I've always received great advice here in a very prompt fashion that really helped me maximize Il-2's performance on my rig.

http://forums.ubi.com/images/smilies/11.gif

leitmotiv
07-25-2008, 12:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Urufu_Shinjiro:
Wow, thanks guys. I just like to help http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif. </div></BLOCKQUOTE>

You are the Ace.

leitmotiv
07-25-2008, 12:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Rjel:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by leitmotiv:
He figured out how to reinstall 46 on Vista after my "incident" (the fix: turn off User Account Control and install 46). Many thanks, U_S. I am in your debt. </div></BLOCKQUOTE>

So, are you going to reinstall the Spitfire 1 mod now? lol. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif Sorry </div></BLOCKQUOTE>

In a word---NEVER! I had a large mod file and all ran like dreams for 7 months until that foul thing.

leitmotiv
07-25-2008, 12:46 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by TheHammerOfGod:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by JG52Uther:
I thought everyone turned off UAC on vista? http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif
</div></BLOCKQUOTE>

Well you are talking about a guy who, because of user error, nuked his only 46 install + reinstalled vista instead of running the Mk1 spit uninstaller. http://forums.ubi.com/images/smilies/10.gif http://forums.ubi.com/images/smilies/53.gif http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif </div></BLOCKQUOTE>

Afraid it was a bit more complicated than that, junior. "User error" is "the big lie" of modders.

Urufu_Shinjiro
07-25-2008, 01:39 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by leitmotiv:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by TheHammerOfGod:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by JG52Uther:
I thought everyone turned off UAC on vista? http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif
</div></BLOCKQUOTE>

Well you are talking about a guy who, because of user error, nuked his only 46 install + reinstalled vista instead of running the Mk1 spit uninstaller. http://forums.ubi.com/images/smilies/10.gif http://forums.ubi.com/images/smilies/53.gif http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif </div></BLOCKQUOTE>

Afraid it was a bit more complicated than that, junior. "User error" is "the big lie" of modders. </div></BLOCKQUOTE>

I think in your case there was a real problem, but it is true that 99% of the problems are user error. In most cases where there is a real problem the mod maker tries to correct the issue or puts up a warning for that particular scenario. I'm quite curious as to what the cause of your spit mk1 issue was cause like I said, I think in your case there was a real problem. Could or did you post over at AAA to try and work with the spit mk1 team and try to find the source of the original problem?

Either way, I think it's a little unfair to call "User error" the "the big lie".

Mr_Zooly
07-25-2008, 01:48 PM
NORAD/Urufu_Shinjiro should be a Moderator in charge of tech issues in my opinion, he tries to help anyone with a problem (sometimes those that dont http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif).
Thanks mate ~S~

Rjel
07-25-2008, 02:33 PM
All I can add is simply that as an XP user, I've not had a problem with the Spitfire 1 mod. I can say I've had a terrible time with Canon's BoB beta map. After many attempts at getting it to to work I gave up until he has a finished version released. In my case, it most definitely has been user error. Others have got it working so I can only assume it's something I'm not doing correctly.

fly_zo
07-25-2008, 03:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Rjel:
All I can add is simply that as an XP user, I've not had a problem with the Spitfire 1 mod. I can say I've had a terrible time with Canon's BoB beta map. After many attempts at getting it to to work I gave up until he has a finished version released. In my case, it most definitely has been user error. Others have got it working so I can only assume it's something I'm not doing correctly. </div></BLOCKQUOTE>

... for Cannons channel map :
1 make sure you have 4.09b1m game version
2 get blister object ( download available in Wip thread at AAA) ...that one is missed from original install
3 make sure you update your static.ini with lines for new blister object

if need any further assistance ... PM me at AAA

Z
p.s. US is a Vista guru http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Urufu_Shinjiro
07-25-2008, 03:58 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Mr_Zooly:
NORAD/Urufu_Shinjiro should be a Moderator in charge of tech issues in my opinion, he tries to help anyone with a problem (sometimes those that dont http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif).
Thanks mate ~S~ </div></BLOCKQUOTE>

I appreciate the vote of confidence but Moderator is not a job I would wish on anyone, lol. I suppose in all honesty if I was asked to do such a thing I probably would give it a shot but by no means would I seek that out, lol.

leitmotiv
07-25-2008, 09:48 PM
You have my vote.