PDA

View Full Version : Siege won't open



Nemo2160
08-16-2018, 02:01 AM
Whenever I try to open siege, I get the loading screen but then the game crashed without a notification. I surpass the pc requirements but I still can't open the game to play.

UbiMatcha
08-16-2018, 10:20 AM
Hey Nemo2160,

Welcome to the forums!
Could you make sure you're running the game with admin rights (https://support.ubi.com/en-GB/faqs/000025662/Run-applications-with-administrator-rights)?

Nemo2160
08-18-2018, 02:22 AM
Whenever I right-click the game icon I don't get a bar at the top to click that says compatibility

Ubi-Baron
08-18-2018, 09:52 AM
Hi Nemo2160,

Just to confirm are you doing this with the shortcut that is on the desktop or the actual .exe file in the game folder? If it's the Shortcut can you please try it from the game files? By default this is found here:


C:\Program Files (x86)\Steam\steamapps\common​\Tom Clancy's Rainbow Six Siege


Thank you

Nemo2160
08-18-2018, 05:12 PM
I tried doing the same thing with the file and I still didn't have to option to run it with admin rights

Ubi-Baron
08-19-2018, 10:56 AM
Can you provide me a screenshot of the tab that you're seeing? You should be able to grab it with the snip tool and then upload it to a site like Imgur, then link it here.

Thanks

Nemo2160
08-21-2018, 04:09 AM
https://imgur.com/gallery/odyBI8d

Ubi-Baron
08-21-2018, 09:11 AM
Thanks for providing that, so that's the folder that you're on there you want to open the folder and find the RainbowSix.exe and to the steps to that.

Nemo2160
08-21-2018, 11:43 PM
Tried using running RainbowSix.exe as administrator and I still can't open siege

Ubi-Mullac
08-22-2018, 11:49 AM
Hey,

Are you launching the game from Steam or Uplay PC?

- Cheers

Nemo2160
08-22-2018, 10:43 PM
I've tried launching the game from both platforms; I get the same result every time despite where I launch it.

Ubi-Mullac
08-23-2018, 09:35 AM
I've tried launching the game from both platforms; I get the same result every time despite where I launch it.

Perfect, can you try uninstalling and reinstalling the game?

Khebonger
08-23-2018, 07:10 PM
i have the same problem, cannot launch the game.

-not from uplay
-not from steam
-not directly from the game folder

tried
-starting uplay as admin
-starting the shortcut as admin
-starting the .exe as admin
-starting steam as admin
-linked and unlined steam
-reinstalled the game both on D: and C:
-check file integrity

Core i5, 16gb ram, GTX970, windows 10 home, up to date, nvidia drivers up to date

all i see is the small start screen, i then see another task being opened, then both close, no error

no error whatsoever, how can a game crash with no errors shown?

Fallout 4, Call of Duty Black Ops III and Ghosts, Dayz, Portal 2, The Witcher 3, Mad Max
All launch and play perfectly on that same pc

@Ubi-Teech any other things i can try?

Nemo2160
08-24-2018, 02:13 AM
I've done that multiple times still to no avail,I've tried most of the common fixes on the forums without anything ever working.

Ubi-Mullac
08-24-2018, 10:12 AM
Hey guys, at this point with the troubleshooting that has already been completed, it will best if you create a case on our support site with your dxdiag and msinfo:

https://support.ubi.com/en-GB/faqs/000026442/Submit-Dxdiag-and-Msinfo/

We will be able to look at everything in depth to see if anything is out of the blue.

- Cheers

Khebonger
08-24-2018, 05:45 PM
reported my issue

i guess there's a first for everything, didnt expect it would take 38 years to report my first "game not starting" issue :)

UbiGabrinth
08-25-2018, 12:05 AM
Please make sure you've added your system files (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/) to your support ticket while all background programs are disabled (https://support.ubi.com/en-gb/faqs/000025721/Disabling-Background-Application/). Please then leave your 8-digit case number here so I (or another Ubisoft Support team member) can take a look.

Khebonger
08-25-2018, 03:19 AM
case number is 06846801, i added both files as described

Ubi-Baron
08-25-2018, 09:45 AM
Thanks, Khebonger

The first thing to note is you are getting a lot of crashes related to some Performance software on your system. Can you try disabling AI Suite in either the Startup Programs or the control panel for it?

Khebonger
08-25-2018, 12:04 PM
i completely removed AI suite, with all its components, rebooted

same thing, game closes without an error

Ubi-Baron
08-25-2018, 12:56 PM
Can you upload a new MSINFO to that ticket?

Thanks

Khebonger
08-25-2018, 01:15 PM
no other things i can try?
on my way to a wedding, won't be able to upload new msinfo until late tonight

Ubi-Baron
08-25-2018, 02:48 PM
If you haven't already, try a Clean Boot via the steps here (https://support.microsoft.com/en-gb/help/929135/how-to-perform-a-clean-boot-in-windows). This would help to check for and eliminate third party programs causing this.

Try launching the game from a new User Profile (with Admin Rights) to see if it may be an issue with the registry.

Khebonger
08-26-2018, 12:14 AM
-created a new user with admin rights, no difference
-did a clean boot with all non microsoft services disabled, no difference

i added a new msinfo to my ticket

in the meantime i will completely deinstall my virus scanner, just disabling it also did nothing

edit: uninstalling kaspersky also did not affect the startup of the game

UbiGabrinth
08-26-2018, 05:11 AM
Do you have a partition on your system? What are the system locations for your Uplay .exe file and your Rainbow Six Siege .exe file?

Khebonger
08-26-2018, 04:12 PM
i have 2 drives, ssd is my C drive, hdd as D

uplay and the game are on C, steam itself is on D

Ubi-Bandicoot
08-27-2018, 02:33 PM
i have 2 drives, ssd is my C drive, hdd as D

uplay and the game are on C, steam itself is on D

Whilst you wait for a reply to your ticket, you could check out some of the steps you haven't already tried here: https://support.ubi.com/en-GB/faqs/000025947/Basic-PC-Troubleshooting/

Khebonger
08-27-2018, 03:14 PM
that's a link i saw in one of the many threads i found and of course tried that kind of basic solutions first

FWIW, i've been a sys admin for several years (windows, Linux, HPUX, Novell), have been a professional software develop for 25 years (C, C++, Java, PHP)
and started gaming way back on the Commodore 64 and have been gaming during the DOS days as well

Khebonger
08-29-2018, 10:47 AM
is there no debug mode that will generate a log file or at least show an error on the screen?

i received a mail from ubisoft support about battleye maybe causing the problem, but reinstall battleye and setting it's service to start automatically did not help either

right now i'm thinking about asking for a refund, but i'm also waiting for the parts for the new machine i ordered, i could try if it works on the new machine

(will be a couple of weeks till the new system, ordered the rtx 2080 for the new build....)

Khebonger
08-30-2018, 11:12 AM
for completeness of this topic, it was suggested by ubisoft support maybe the problem was caused by DipAwayMode, part of AI Suite III by Asus

but deinstalling AI Suite III (and with that, DIP4) also did not change the situation

Khebonger
08-30-2018, 09:58 PM
fixed it.

seems Siege can't handle EIST, comment about dipaway led me to that setting in the BIOS.

now my system needlessly runs at full speed all the time so i can start this game.

would be nice if this game, like others, supported EIST, or at least did not close itself without warning users about it.

Ubi-Bandicoot
08-31-2018, 03:53 PM
fixed it.

seems Siege can't handle EIST, comment about dipaway led me to that setting in the BIOS.

now my system needlessly runs at full speed all the time so i can start this game.

would be nice if this game, like others, supported EIST, or at least did not close itself without warning users about it.

Thanks for keeping us updated and we appreciate the feedback.

LoveUBE
09-20-2018, 03:31 AM
When i try to open r6s on steam it says running and then for a quick second it says syncing and then it stops this started September 16 i was playing fine on the 15th and it would work perfectly fine and now it doesn't work i've had my ticket open for the past 3 days and i haven't gotten any response and i even messaged them on twitter their support :mad::mad::mad:

Ubi-Redbeard
09-20-2018, 12:26 PM
Please make sure you are running Steam, Rainbow Six Siege and the Battleye client with administrator rights. (https://support.ubi.com/en-gb/faqs/000025662/Run-applications-with-administrator-rights/)

If this does not resolve your issue, please try reinstalling the game.

If you continue to experience issues after this, can you please create a case on the support website (https://support.ubi.com/en-gb/)

Thanks.

XBush_WookieX
09-09-2019, 07:09 AM
I am currently having the same issue and i am running on Uplay PC. I was having the same issue a couple of weeks ago, I verified the files and that seemed to fix it but not this time

XBush_WookieX
09-09-2019, 07:11 AM
sorry didnt see the multiple pages, my bad