PDA

View Full Version : R6S Keyboard Command Bug



MrSuggie101
08-01-2018, 01:12 PM
In the Past few weeks I conquered A Glitch/Bug, Wich does the Following: (All only in operator mode, Only Happens when I sprint, but doesn't always, usually at the start of the round, maybe multiple times a Round)

-Places waypoint
-Opens chat
-Toggles Crouch
-Opens Match Info Tab
-Uses Melee

I don't know why this happens, I Redownloaded the game twice, I even changed my keyboard, but this still happens every match, every round.
I need help But I didn't want to bother ubisoft directly with this problem, because I think this isn't something to have to patch/fix.

(Sorry for my Bad English, It isn't my primary Language.)

ubi--unicorn
08-02-2018, 10:03 PM
Hey MrSuggie101, do you have any overlays? Can you try disabling them if you have any?

MrSuggie
08-02-2018, 11:59 PM
I tried disabling my overlay(s)
But it didnt seem to work, the only thing is that It happens faster,
Also, I tried pushing shift+w/a/s/d in drone mode, and it did everything it could from the list I wrote down in the thread.
That led me to think it is some kind of ''stickykeys'' Problem.

Ubi-Redbeard
08-03-2018, 01:23 PM
Do you have sticky keys enabled?

If you do, please disable it and see if this issue persists.