PDA

View Full Version : Game won't start since latest patch



D0MFTW
07-25-2018, 10:09 PM
Ever since I downloaded the last update the game refuses to start whatsoever. I've troubleshooted and done absolutely everything I could and it still won't work.

I've have tried all of those...

1 - Restarted the console

2 - Hard reboot

3 - Uninstall & reinstall

4 - Cleaned the cd

And still the issue prevails, I don't know what to do anymore...

Grocs
07-25-2018, 10:41 PM
You could also try deleting your local (xbox one) save? Perhaps back up the save onto a usb first just in case, but it should also be stored in the cloud and just re-sync.

In terms of clearing the cache, to make absolutely sure the hard reboot has worked once shutting down, you could also unplug the power cord from the Xbox for 30 seconds, and try again?

D0MFTW
07-25-2018, 10:47 PM
There is no local save for this game, it's all saved on their servers. As for the reboot I've done it by press and holding the Xbox button till it completely shuts down but I haven't tried unplugging it, I'll give that a try and report back.

Grocs
07-25-2018, 10:54 PM
While I agree about the saves being on ubisoft servers, there is still a temp file located within the save menu of The Crew 2. If you go to manage The Crew 2 and look under saves it will be there. As I mentioned earlier, make sure you copy it to a USB just in case, before deleting it.

D0MFTW
07-25-2018, 10:58 PM
Hey it worked! I unplugged the power cord and the game started, thank you. :D Next time I know what to do if a game/app refuses to start.

Grocs
07-25-2018, 11:30 PM
Great - glad it helped you out. Back to The Crew 2 :)

UbiGabrinth
07-28-2018, 04:12 AM
Thanks for being awesome, Grocs! Indeed, unplugging your Xbox from the wall (we usually recommend 2 minutes) is a very helpful general troubleshooting step.

Grocs
07-28-2018, 11:48 PM
No worries Gabbin - always happy to help a fellow gamer :)