View Full Version : Anno 1404 (and Venice): save game failed, you have no write permission

07-14-2018, 01:32 PM
deinstall, run cleaner and install it again, compatible setting for win xp/Vista/7.
run as admin for uplay and anno.exe
still not able to save a freaking game


07-16-2018, 02:26 PM
What are you running the game on a home computer, laptop or a company computer?

Is it anno 1404 or dawn of discovery?

You running with Uplay?

07-17-2018, 09:19 PM
I am running it on my own pc

win 10-64bit
AMD 6core
2GB nvidia
Yes its running with uplay on admin rights
its anno 1404 and anno 1404 venice as I wrote already in the title
tried it with compatible for win xp, 7,8
deinstall and restall
nothing works

07-18-2018, 04:10 PM
I have it on Uplay and I'll install it on my one with windows 10 and see what happens. Plus if you are using Uplay it is Dawn of Discovery Gold. Dawn of Discovery is American version of 1404.

07-18-2018, 06:00 PM
Ok installed Uplay then install the game through Uplay and it work perfect. Did you get the game from Uplay or did you just buy the game by itself? If you bought it by itself you don't need Uplay to play it.

I have every version out there. From Steam, Ubisoft 1404 & DOD and Uplay DOD. I have been around from day one on Anno games and never had problem with Admin Rights.

Where did you get it and how are you installing it?

03-24-2020, 07:36 PM
This only works if you use Windows 10.

Fisrt go to Windows Deffender Security Center >> Virus and Security Threat Protection >> Virus and security threat protection setttings >> Deactivate the Controlled Folder Acces.

Do this and try. If it works, keep turned off only when you play.