View Full Version : Character Customisation not functioning

07-07-2018, 12:28 AM
Upon entering the character customisation menu within the home, I am unable to switch between different items within a category.

This issue has occurred every time I have tried to access the character customisation, whether it be the first thing I do when I get online or whenever. I have attempted to use the character customisation plenty of times in multiple different sessions.

I've put a decent amount of time into the game (over icon 40) and have checked with other people at lower levels and their access to the system is fine. I don't see this is a major issue but I'd like to switch away from the default helmet :cool:

07-07-2018, 05:45 AM
Hi there! Could you please provide a video of what is happening? It is difficult to determine based on what you've written. Are you using arrow keys to move between options?

07-07-2018, 08:08 PM
I did some fiddling whilst playing today. I was unaware that you could switch between the items of clothing with the left analog stick on controllers. It seems ludicrous to me that you can't use the directional buttons on a controller to navigate the character customisation screen, especially considering you can use them to navigate most menus.

Also, arrow keys on the keyboard do nothing in the character customisation screen. I found that clicking the tiny arrows on screen with the mouse worked, but those arrows are a pain to click on considering their size.