View Full Version : Major performance issue

07-05-2018, 03:03 PM

I bought Crew 2 on Steam and im running into some performance issues. Whenever trying to play the game fps stays around 5 fps, no matter if i change graphics settings from high to low.

I played one of the earlier betas this year and then the game ran just fine without any issues. Since then there has not been any major changes to my system.

Few things i have tried to fix the issue:

Verified game files
Re-installed game
Updated Geforce drivers to the latest ones and downgraded to older ones to see if there is any difference.
Changed graphics settings to low from high, both cases the fps stays around 5 which i find odd.
I've tried closing multiple programs from background without any change.
Tried to launch the game as administrator

Whenever trying to play the game i see that GPU and CPU both are less than 30%, almost as if the game is not even trying to use them so i dont think the issue would be my pc not being capable of running the game.

I have submitted a support ticket as well with a case number of 06598667 and included msinfo and dxdiag files in it.

My pc setup:

Windows 7 64bit
AMD FX 8320 Eight-Core Processor
Nvidia Geforce GTX 1070
16gb of ram

07-05-2018, 03:18 PM

It sounds like a similar issue as in here: https://forums.ubi.com/showthread.php/1901916-Video-card-stays-Idle
That the game is running on your CPU integrated graphics instead of your dedicated GPU. I dont think anyone has found a solution yet, you can update the thread, make it visible for Ubi guys again.

07-05-2018, 04:29 PM
I don't believe it can be caused by integrated graphics, checked Windows device manager and the only display adapter visible there is the GTX 1070.

07-05-2018, 07:29 PM
Hey there! I looked into your MSINFO, and am seeing some errors that may be fixed by reinstalling supporting software. (https://support.ubi.com/en-GB/Faqs/000025596/Reinstalling-Supporting-Software/) Selective start up (https://support.ubi.com/en-GB/Faqs/000025721/Disabling-Background-Application/)may also help.

07-05-2018, 09:09 PM
Tried reinstalling the supportive software as well as the selective start up but unfortunately no change.

07-05-2018, 10:19 PM
Have you tried a clean reinstall of your drivers? (https://support.ubi.com/en-GB/faqs/000025720/)

07-06-2018, 02:28 PM
Yes, i did try clean install when i tried downgrading my driver version as well. And when i installed latest drivers back.

07-07-2018, 09:56 AM
chiming in on this one 2.

This issue is exactly what I'm experiencing too.
Nothing has helped so far and yet my machine tells me it's doing just fine and dandy.

3770K OC 4.4ghz (stock speeds also have the same issue)
Asus GTX980TI OC edition (standard OC and stock speeds tested)
Win7x64 Ultimate
32gb RAM

Could it be OS related??

07-07-2018, 07:01 PM
Some weird things i've come across while testing different things trying to find a fix.

I don't know if it should be even possible but when launching the game from the TheCrew2_BE.exe the intro and whatnot is running smooth 60fps but crashes to desktop without error messages after clicking the "start your story" start screen before getting to the main menu.

When launching from the TheCrew2.exe the intro and main menu is running about 37fps, if i change the fps mode to 30 from options the menu fps drops to about 10fps. When in game the fps is still about 5-6fps no matter what the graphics are set to.

07-07-2018, 07:40 PM
I'm seeing the same issue with running the game exe and exactly the same performance.
Have you checked the usage of GPU mem and processor? I've used Nvidia inspector and GPU-z to see what card is being used and what the frequencies are doing.
In my case, the frequencies stay in idle for my GTX.
I'll check the _BE.exe to see what it does on my end and report back.

unfortunately the _BE had the same result as the normal exe. 35fps for the sequence and 5fps ingamethe difference being that the GPU core clock and Mem clock got utilized and went up to full instead of idle.

GPU load is stable around 6% and memory controller load is on 2%
Memory usage is just over 2gb.

07-07-2018, 11:34 PM
If you haven't at this time, please go ahead and send our technical team your system files (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/).

07-08-2018, 03:52 AM
Strange things are happening when you play a 2018 title on an operating system released in 2009?

07-08-2018, 10:39 AM
If you haven't at this time, please go ahead and send our technical team your system files (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/).

I have done this in my support case 06598667

Strange things are happening when you play a 2018 title on an operating system released in 2009?

Oddly enough only Crew 2 is showing this type issues. I have played many other titles from 2018 without any issues. Even the Crew 2 beta worked fine, thats why im somewhat surprised to run into this type of issue.

07-08-2018, 07:46 PM
You're getting a battleye error in your MSINFO. This FAQ (https://www.battleye.com/support/faq/) may help.

07-09-2018, 09:39 PM
OP have you been able to get this sorted? I'm having the same issue with the game not utilizing my graphics card and the support team really hasn't given me any solutions yet